Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S2 schlechteres Ladeverhalten im KFZ nach Update auf CM 11
#1
Hallo ich nutze das SG s2 mit CM 11 neuestes Snaps muss aber sagen das das CM11 ganz schön Akku benötigt und sich auch (zumindest mit KFZkabel) unter Volllast (NaVI und BlitzerApp) nicht laden lässt und eher Akku verliert.

Habt Ihr diese Feststellung auch? Unter CM10 war das anders da lief auch alles besser.
Antworten
#2
Welche Navi-App ist es denn? Bei Navigon kann man den Bildschirm automatisch abdunkeln lassen, das beschleunigt das Laden um ein gutes Stück.

Falls du das Ladegerät gewechselt haben solltest:
Ich hab mittlerweile 2 verschiedene KFZ-Ladegeräte:
Ein billiges (auch wenn 1A draufsteht) liefert nur 500mA. Liegt daran, dass das Smartphone nicht mitbekommt, dass es mit 1A laden darf - Unter Akkuanzeige steht dann: "wird geladen (USB)". Bei kompatiblen Ladegeräten (so auch bei meinem teureren) steht dann da "wird geladen (AC)". Das gilt übrigens auch für Ladegeräte, die an der Steckdose hängen.

Wenn Navi und Musik läuft, schafft mein billiges Ladegerät es nicht, den Akku zu laden, es verzögert nur die Entladung. Das zweite hingegen lädt wunderbar den Akku. War bei mir bei jeder ROM so, egal welche Version.



PS: Beim nächsten mal bitte den Titel etwas genauer halten, niemand weiss, worum es bei "S2 mit CM 11" gehen soll
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Update von Lineage 14.1 auf 15.1 oder 16 (Note 3, SM-N9005, hlte) irrenarzt 6 1.702 06.08.2019, 11:24
Letzter Beitrag: permutationcombination
  Bootschleife nach Lineage Installation some-body 7 577 25.07.2019, 17:11
Letzter Beitrag: llluuuzzziii
  S3 neo I9301I hängt nach dem Start Somesugar 7 447 22.06.2019, 12:23
Letzter Beitrag: iamhja
  Nach Update auf LinOS15 Ausfall von SIM und USB dauerhaft MarkusVintelli 8 933 07.03.2019, 08:10
Letzter Beitrag: llluuuzzziii
  Tab S (Sm-T800) bootloop nach stockrom flashen interessierter Newbie 1 562 11.02.2019, 00:03
Letzter Beitrag: interessierter Newbie

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste