Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S3 - CM11 nightly bzw. CM 10.2 stable - Keine Verbindung zur Kamera möglich
#1
Hallo zusammen!

Meine Kamera funktioniert unter CM nicht. Und zwar egal welche App bzw. welche CM-Version. Hab die letzte Nightly CM11 und die CM10.2 stable probiert. Nix geht.

Bei Stock ROM funktioniert sie ohne Probleme.

Hab auch schon verschiedenste APKs probiert (Camera Restart, diverse Fixes, ...). Hat alles nix geholfen
Auch eine Neuinstallation der GApps hilft nicht. Wipe hab ich auch schon gemacht. Auch Fehlanzeige.

Die Meldung ist: "Keine Verbindung zur Kamera möglich."

Ich bin schon den ganzen Tag dran, und ziemlich ratlos. Wäre toll, wenn mir jemand helfen könnte.

Viele Grüße,
Jürgen
Antworten
#2
Moin, hatte das Problem bei meinem tablet. Bei mir hat es geholfen das ich in der Kamera app. Die Daten und den Cache gelöscht habe.

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#3
Danke für die Antwort.

Das hilft aber leider auch nichts.
Antworten
#4
Auch ich kann meine gekaufte APP nicht mehr nutzen. Es gibt eine Beta Cam app Version von CyanogenMod mit Chance geht die ja bei dir?! Bei mir ging die.
Viel Glück...


Gesendet mit der CyanogenMod Forum Premium App
Antworten
#5
Bei mir lag es an den Gapps. Hatte noch welche von 2013. Als ich mir die 2014er GApps installiert habe, war alles wieder ok.

Gesendet von meinem GT-I9300 mit Tapatalk
Antworten
#6
Schau mal.... Sorgt Werbung... Bei android-hilfe.de. Da in Bereich samsung-s3-und und dann unter Mode (oder so ähnlich). Da gibt es einen cam-fix bzw sogar die s4 ca als app mit der fotosphäre

Sent from my GT-I9300 using CyanogenMod Forum, powered by appyet.com
Antworten
#7
Korrektur. Seid ich die neue Google Cam installiert habe, kommt die Meldung wieder öfter. Speziell bei Sphäre Bildern.

Gesendet von meinem GT-I9300 mit Tapatalk
Antworten
#8
Bei mir hat ein neustart geholfen.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] keine root rechte Galaxy S3 Silver-Liquid 9 296 21.05.2017, 08:08
Letzter Beitrag: Silver-Liquid
  [LineageOS] S3 (GT-9300) spielt mit Lineage keine Musik über Bluetooth LineAGE-S3 0 74 16.05.2017, 13:37
Letzter Beitrag: LineAGE-S3
Question [APP] GT-I9506 - Kamera funktioniert nicht in App achlys 4 159 13.05.2017, 20:46
Letzter Beitrag: achlys
  [LOS] Samsung TAB S2 SM-T815 - keine SIM-Card gefunden kajott 13 514 09.05.2017, 23:15
Letzter Beitrag: kajott
  Error bei Update auf nightly 14.1 mit S5 haes11 11 552 17.04.2017, 14:39
Letzter Beitrag: haes11

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste