Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S3 - CM11 nightly bzw. CM 10.2 stable - Keine Verbindung zur Kamera möglich
#1
Hallo zusammen!

Meine Kamera funktioniert unter CM nicht. Und zwar egal welche App bzw. welche CM-Version. Hab die letzte Nightly CM11 und die CM10.2 stable probiert. Nix geht.

Bei Stock ROM funktioniert sie ohne Probleme.

Hab auch schon verschiedenste APKs probiert (Camera Restart, diverse Fixes, ...). Hat alles nix geholfen
Auch eine Neuinstallation der GApps hilft nicht. Wipe hab ich auch schon gemacht. Auch Fehlanzeige.

Die Meldung ist: "Keine Verbindung zur Kamera möglich."

Ich bin schon den ganzen Tag dran, und ziemlich ratlos. Wäre toll, wenn mir jemand helfen könnte.

Viele Grüße,
Jürgen
Antworten
#2
Moin, hatte das Problem bei meinem tablet. Bei mir hat es geholfen das ich in der Kamera app. Die Daten und den Cache gelöscht habe.

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#3
Danke für die Antwort.

Das hilft aber leider auch nichts.
Antworten
#4
Auch ich kann meine gekaufte APP nicht mehr nutzen. Es gibt eine Beta Cam app Version von CyanogenMod mit Chance geht die ja bei dir?! Bei mir ging die.
Viel Glück...


Gesendet mit der CyanogenMod Forum Premium App
Antworten
#5
Bei mir lag es an den Gapps. Hatte noch welche von 2013. Als ich mir die 2014er GApps installiert habe, war alles wieder ok.

Gesendet von meinem GT-I9300 mit Tapatalk
Antworten
#6
Schau mal.... Sorgt Werbung... Bei android-hilfe.de. Da in Bereich samsung-s3-und und dann unter Mode (oder so ähnlich). Da gibt es einen cam-fix bzw sogar die s4 ca als app mit der fotosphäre

Sent from my GT-I9300 using CyanogenMod Forum, powered by appyet.com
Antworten
#7
Korrektur. Seid ich die neue Google Cam installiert habe, kommt die Meldung wieder öfter. Speziell bei Sphäre Bildern.

Gesendet von meinem GT-I9300 mit Tapatalk
Antworten
#8
Bei mir hat ein neustart geholfen.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy A3 (2017) neu aufsetzen_keine USB-Verbindung möglich zaunfink 10 620 03.11.2018, 16:12
Letzter Beitrag: zaunfink
  I9000 CM11 SIM wird nicht erkannt flexopete 12 562 05.10.2018, 22:56
Letzter Beitrag: flexopete
  [LineageOS] Galaxy S3 GT-I9300: TWPR - Zugriff interner Speicher nicht möglich Dennis1979 24 2.841 07.09.2018, 18:13
Letzter Beitrag: llluuuzzziii
  [LineageOS] Keine WLAN-Verbindung zur FritzBox 7490 jokling 1 346 06.09.2018, 18:44
Letzter Beitrag: llluuuzzziii
  [LineageOS] VERZWEIFELT - Samsung Galaxy S6 - Kamera-Fehler, Whatsapp-Probleme, etc. SmogRocket87 8 871 26.08.2018, 03:00
Letzter Beitrag: Struppi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste