Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S3 Intl i9300 - Kamera nicht mehr nutzbar (nur noch mit der WhatsApp-App)
#1
Hallo,

ich habe ein Samsung S3 Intl i9300
mit Cyanogenmod 14.1-20161225-NIGHTLY-i9300 - Android 7.1.1 per Zip-Datei per TWRP aufgesetzt.

----

Kamera-Apps (sowohl "Kamera" als auch sonstige aus dem GooglePlayStore und die Facebook-App können die Kamera nicht benutzen.

Kamera (sowohl Foto als auch Video) per CM-Kamera-App "Kamera" aufgerufen (mit erteilter Berechtigung)
-> Popup erscheint: "Kamerafehler - Keine Verbindung zur Kamera möglich"

Kamera aus Facebook-App aufgerufen (mit erteilter Berechtigung)
-> Popup erscheint: "Kamera wird beendet"

----

Benutzen kann die Kamera nur die WhatsApp-App

Kamera per WhatsApp aufgerufen (mit erteilter Berechtigung)
-> Kamera funktioniert

----

Dieser Fehler trat erstmalig zwischen Anfang und Mitte Dezember auf.

----

Das komplette Neuaufsetzen des Gerätes mit der oben genannten Version führten zu keiner Abhilfe.

Selbst das Wiedereinspielen eines Backups aus dem August führte nicht mehr zur Nutzbarkeit der Kamera.

Nur die WhatsApp-App kann die Kamera benutzen.

----

Was kann ich tun?

Bug in der aktuellen Cyanogenmod-Version?

----

LG

Sven
Antworten
#2
Das Problem hatte ich auch am i9300.
Hast du die GAPPS auch neuinstalliert?
Das löste bei mir das Problem.
Antworten
#3
Evtl hilfreich für die OpenGAPPS.
http://opengapps.org/app/
Ich halte damit meine "Installation" aktuell. Bisher ohne Probleme, lasse mich aber gerne eines besseren belehren.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] A51- TWRP LÄSST SICH NICHT ÜBER odin installieren mbsauger 12 1.794 29.03.2021, 13:03
Letzter Beitrag: db91595
  LOS 16 auf einem Galaxy S5+ (SM-G901F): SIM wird nicht erkannt berndz2001 5 2.073 08.02.2021, 01:24
Letzter Beitrag: llluuuzzziii
  [LineageOS] S9+ startet (wahrscheinlich) nicht mehr Helix22 2 834 04.02.2021, 07:03
Letzter Beitrag: Helix22
  [LineageOS] LOS 17.1 auf S5neo erkennt home WiFi nicht wieder freakz80 16 5.620 26.12.2020, 22:30
Letzter Beitrag: many
  S5 SM-G900F - LOS 17.1 läuft nicht dzabler 3 2.189 17.11.2020, 18:11
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste