Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S3 mini gapps error 20
#1
Hallo,

habe eben Cyanogenmod von NovaFusion in der neusten Version (20151029) auf mein S3 mini gespielt. Lollipop ist auch drauf, aber die gapps wollten nicht.
Fehlermeldung:
E:Error executin updater binary in zip '/sdcard/open_gapps-arm-5.0-pico-20151029.zip'

Ich habe es auch schon mit anderen gapps versucht. Da das Gerät ohne Appstore natürlich unbrauchbar ist, wäre ich um Rat echt dankbar.

Ist mein erstes Mal und direkt verkackt. Big Grin 2 :thumbsup:

PS.:
Sprich: Muss ich das ganze Gerät erneut komplett flashen oder kann ich gapps irgendwie nachträglich drauf machen und woran liegt das überhaupt?
Antworten
#2
du hast die falschen gapps.für cm12.1 brauchst du 5.1 arm
Antworten
#3
(05.11.2015, 19:17)ekstroem schrieb: .....
PS.:
Sprich: Muss ich das ganze Gerät erneut komplett flashen oder kann ich gapps irgendwie nachträglich drauf machen und woran liegt das überhaupt?

ja du kannst die gapps nachträglich flashen.aber wenn du noch nix großartig wiederhergestellt hast.mach nochmal n clean install.

bei jedem größeren sprung der android version gibts ein neues gapps paket

cm11=4.4.x gapps
cm12=5.0 gapps
cm12.1=5.1 gapps
cm13=6.0 gapps
Antworten
#4
Ich bin der größte Depp.

Habe mehrere gapps runtergeladen und mich eben noch auf 5.1 umentschieden. die gapps neu zu laden hatte ich natürlich vergessen.

pardon me!
Antworten
#5
macht ja nix dafür ist ja ein forum da.

wie laufen denn aktuellen versionen so abgesehen von video recording bug?
Antworten
#6
(05.11.2015, 21:03)daywalk3r666 schrieb: macht ja nix dafür ist ja ein forum da.

wie laufen denn aktuellen versionen so abgesehen von video recording bug?
Dafür dass das s3 mini uralt ist, läuft es ziemlich flüssig. Nach meinem Eindruck ist es minimal langsamer als 4.1, kann aber auch täuschen. Ich kam bisher aber nicht groß zum Testen, das werde ich am Wochenende machen. 
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [GT-P5200] LineageOS 14.1 - GAPPS Google Dienste wurden beendet Error*404 12 10.052 25.01.2024, 19:53
Letzter Beitrag: mov ax bx
  Samsung Galaxy S5 mini auf LineageOS 17.1, 18.1 oder 19.0? handytogo 12 15.301 14.02.2022, 21:18
Letzter Beitrag: wowi63
  [LineageOS] Samsung GALAXY S4 mini auf Lineage handytogo 1 3.003 16.11.2021, 11:58
Letzter Beitrag: db91595
  [LineageOS] LOS 18.1 auf 17.1 incl. TWRP + GAPPS WST61 13 10.016 30.08.2021, 16:02
Letzter Beitrag: dimx
  [LineageOS] lineageos 15.1 auf S3 mini saturn1955 1 2.598 15.02.2021, 23:09
Letzter Beitrag: db91595

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste