Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S4 9505 kein GPS Signal CM13
#1
Hallo habe auf meinem S4 CM13 vor einigen Tagen installiert. Leider musste ich heute den ersten Bug feststellen. Ich bekomme per GPS keinen Standort angezeigt. Runtastic, Maps, Wetteronline funktionieren mit der nur GPs Einstellung nicht. Die App GPS Fix findet zwar 20 Satelliten , aber keinen in Verwendung. Was kann ich tun ? Danke schön.
Antworten
#2
Ich überlege gerade, ob ich eine Neuinstallation starte. Aber wie mach ich dies am besten? Also ein neues "sauberes" CM 13 aufsetzen.
Antworten
#3
(20.10.2016, 20:04)flarflar schrieb: Ich überlege gerade, ob ich eine Neuinstallation starte. Aber wie mach ich dies am besten? Also ein neues "sauberes" CM 13 aufsetzen.
In twrp recovery gehen Backup machen....
Im twrp recovery löscht <wipe> du dann System daten Cache und dalvik.

Nicht den internen Speicher....

Dann im twrp recovery install rom und die gapps, wipe Cache und dalvik reboot und neu einrichten...

Hast du kein twrp recovery dann lade dir flashify runter und flashen dir das twrp recovery.....
Antworten
#4
Ich drehe voll am Rad, habe alles noch einmal neu installiert. Aber ich kann das GPS Signal nicht nutzen.
GPS reset com zeigt immer 0/20 Sattelites used. Brauche dringend Hilfe :-(
Antworten
#5
..geht GPS überhaupt auf einem S4 9505 und CM13 nightly oder muss ich die snapshot Variante nehmen?
Antworten
#6
Aber du hast schon einen richtigen full wipe gemacht oder?

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten
#7
(20.10.2016, 22:23)flarflar schrieb: ..geht GPS überhaupt auf einem S4 9505 und CM13 nightly oder muss ich die snapshot Variante nehmen?
Ich verwende seit Anfang des Jahres nur Nightlies und hatte verschiedene Probleme, jedoch nie mit dem GPS. Das CM selbst kann es also nicht sein.
Antworten
#8
Merkwürdig, stelle gerade fest, dass 2 bis 3 Satelliten gefunden werden. (mit dem Stock Rom hatte ich nie GPS Probleme)
InTheY2K, hast du immer ein Update aufgespielt oder hast du auf deinem S4 komplett neu installiert?
Antworten
#9
So habe das Samsung Stock installiert und großer kacka , auch kein GPS.
Es ist wohl dann doch ein Hardware-defekt. Kann man das eigentlich selber reparieren?
Antworten
#10
Problem gelöst. In dem Mittelrahmen des S4 sind 2 Antennenkontakte. Zum Glück hatte ich noch einen alten Rahmen von einem Displaytausch.
Also Mittelrahmen gewechselt , Kontakte am Motherboard vorsichtig etwas hochgebogen. Danach wieder voller GPS Empfang :-)
Antworten
[-] Die folgenden (4) User sagen flarflar Danke für diesen Beitrag:
InTheY2K (27.10.2016), mundoceleste (21.10.2016), Jesusnagler (21.10.2016), CM-Psycho (21.10.2016)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S3 - LineageOS 14.1 im Pixel Launcher kein Wetter-Widget sondern nur Datum mit Tag oldcan 7 299 28.04.2017, 22:11
Letzter Beitrag: DarkStar
Photo [LineageOS] Kein 4k Video, Galaxy S5 MaxiKevey 6 238 13.04.2017, 15:14
Letzter Beitrag: MaxiKevey
  CM13 für S2 (i9100) robby2107 468 80.634 02.03.2017, 08:34
Letzter Beitrag: robby2107
  LineageOS: Nach root kein Wlan mehr Hirsche 5 552 28.02.2017, 22:26
Letzter Beitrag: Combichrist
  CM13 für S5 gesucht InExtremo 4 1.538 17.02.2017, 02:37
Letzter Beitrag: sanman72

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste