Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S4 Mini - CM - Probleme mit Profilen
#1
Hall und Guten Tag.

Es gibt seit CM 10 ja die Möglichkeit verschiedenen Profile anzulegen, die dann mit einem längeren Druck auf den POWER-Knopf aufgerufen werden können.

Ich habe an meinem S4 Mini /I9195/ seit vorgestern CM 11, Snapshot M12 drauf. Es gibt ein kleines, aber dennoch nervtötendes Problem mit den Profilen.

Ich habe zur Zeit drei Profile aktiv.
Im "Standard"-Profil sollen Töne an sein und zusätzlich dazu die Vibration
Im "Arbeit"-Profil sollen Töne aus und nur Vibration an sein.
Im "Nacht"-Modus sind alle Töne sowie die Vibration aus.

Stelle ich nun vom "Standard" Profil auf "Arbeit" um, funktioniert das wunderbar.
Stelle ich von "Arbeit" auf "Nacht" um auch.

Allerdings lässt sich das Profil "Standard" auswählen, aber die Einstellungen zu den Tönen ändern sich einfach nicht. Es bleibt die Toneinstellung des vorher ausgewählten Profils bestehen. Alle anderen Einstellungen die unter Profil getätog werden, wie die Änderung des Sperrbildschirms werden 1a umgesetzt.
Das "Standard"-Profil lässt sich nur komplett wieder aktivieren, in dem man den Power-Knopf läger drückt und unter dem Punkt "Flugzeugmodus" den kleinen Lautsprecher anwählt.

In den Einstellungen "Töne" habe ich definiert, dass der Klingelmodus=Normal ist und die Vibration für Anrufe sowie für Benachrichtigungen aktiv ist.

Im Abschnitt "Profile" habe ich festgelegt, dass unter dem Punkt "Lautstärke" Werte eingestellt und unter dem Punkt "Systemeinstellungen" der Klingelmodus auf normal steht.
Beim Profil Arbeit sind keine Werte für die Lautstärke hinterlegt, der Klingelmodus aber auf Vibration gestellt.

Auch habe ich bereits alle Profile gelöscht (Profilpunkte und nicht nur Inhalte) und neue hinzugefügt. Keine Änderung. Es hängt jedesmal im Profil "Standard" an den Tonoptionen.

Ich finde meinen Fehler einfach nicht, weiss aber von meinem S-Plus, dass ich damals nach aufspielen von CM auch gefummelt habe, bis es irgendwann lief.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] Galaxy S4 Mini - CM 13 - "Kontaktliste wird aktualisiert" Brayen 8 195 Gestern, 07:23
Letzter Beitrag: Arno
  [LineageOS] S7 Akku Probleme Benjemuckelmuh 7 416 15.05.2017, 09:45
Letzter Beitrag: zelect0r
Photo Probleme beim installieren vom LineageOS Galaxy Note 10.1 sekfaj 18 545 27.04.2017, 22:25
Letzter Beitrag: Jesusnagler
  [LOS] Samsung Galaxy Note 4/ Lineage OS Probleme Flamma 3 851 03.03.2017, 04:37
Letzter Beitrag: Flamma
  CyanogenMod S4 Mini vodkagras 3 636 10.02.2017, 17:59
Letzter Beitrag: DarkStar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste