Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S4 startet nicht/Probleme beim flashen
#1
Hallo Leute,

wie im Vorstellungsthema schon geschrieben habe ich ein Problem mit meinem S4 GT-I 9505.
Das Problem stellt sich wie folgt da:
Ich drücke den On/Off Knopf und möchte das Handy anmachen. Dann kommt ja dieses schöne Galaxy Symbol und das blau/weisse Samsung Logo welches etwas pulsiert. Darüber hinaus passiert leider nichts, es pusliert und pusliert aber startet nicht. Da ich ja nicht so ganz auf den Kopf gefallen bin hab ich Onkel Google gefragt und dort stand etwas von reboot. Also hab ich den Affengriff gemacht und erstmal den Cache gelöscht wie ich es gelesen hatte. Hat natürlich nicht funktioniert. Dann habe ich einen Factory reset gemacht mit dem gleichen Ergebnis. Dann kam ein Kollege auf die Idee das Handy zu flashen und das haben wir auch versucht, also nochmal Factory reset und dann die Version "Download: cm-12.1-20151017-NIGHTLY-jfltexx.zip (252.64 MB)" auf die externe SD Karte gezogen und dann eben versucht zu installieren. Das haben wir mit verschiedenen Versionen versucht aber immer kommt der Fehler "E: failed to verify whole file signature" und da unter "E: signature verification faiiled".
Und jetzt kommt ihr, was haben wir falsch gemacht oder vergessen? Mein Kollege versucht das gleiche mit seinem S3 mit gleichem Ergebnis.
Und da wir beide keine Flash-Profis sind und ich eigentlich nur mein Handy wieder zum laufen bringen möchte bin ich hier gelandet ;-)

MfG
Stefan
Antworten
#2
Hi. Lies dich mal ein hier.

http://www.cyanogenmod-forum.de/showthread.php?tid=3552

Wenn du noch fragen hast, Frage. Nimm die philz recovery, deine externe mag er nicht. Und dann kannst du weitermachen. Aber erst lesen. Wenn nötig auch 2 oder 3 mal.
Antworten
[-] Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
Stefan83 (18.10.2015)
#3
Ahja ^^

Also mit mir wird das eine schwere Geburt, soviel kann ich schonmal sagen. Da Begriffe wie Recovery, Gapps, Chainfire usw. für mich noch Böhmische Wälder sind. Ich werde morgen Abend (hab heute noch Nachtschicht) mal schauen wie weit ich mit Deinem Link komme bzw in wie weit ich das verstehe und melde mich dann vielleicht morgen Abend, vielleicht auch erst in ein paar Tagen wenn ich verzweifelt bin Big Grin
Danke soweit und drückt mir die Daumen :thumbsup:

MfG
Stefan
Antworten
#4
Kein ding. Sind ja da.
Antworten
#5
Du kannst auch im Recovery die Einstellung "Zip Datei Signatur überprüfen?" deaktivieren.
Antworten
#6
Ja. Kann er. Hab ich auch schon mal gehabt und hatte die Überprüfung abgeschaltet. Trotzdem kam die Meldung. Liegt an der recovery. Warum auch immer. Erst philz touch installieren. Dann wenn alles erledigt ist wieder twrp. Und schon gehts ab.
Antworten
#7
@stefan83 hast du denn schon einen Full Wipe gemacht?

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S7 Mikro geht nicht beim telefonieren fritz24 2 124 23.05.2017, 09:50
Letzter Beitrag: fritz24
  wlan-abbruch beim s2 attila 4 125 22.05.2017, 15:25
Letzter Beitrag: attila
  [LineageOS] S4 GPS funktionoiert nicht tugu 2 125 19.05.2017, 15:33
Letzter Beitrag: robby2107
  [LineageOS] S7 Akku Probleme Benjemuckelmuh 7 435 15.05.2017, 09:45
Letzter Beitrag: zelect0r
Question [APP] GT-I9506 - Kamera funktioniert nicht in App achlys 4 164 13.05.2017, 20:46
Letzter Beitrag: achlys

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste