Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SM-T110 TWRP geht nicht mehr
#1
Servus Leutz!

Auf meinem SM-T110 ist TWRP 2.7.0.1 (gibt keine neuere) installiert, nun ist heute der FF dauernd abgeschmiert und ich wollte
mal schnell Cache und Davlik löschen. Komme aber nicht mehr ins TWRP mit Power, Lautstärke+ und Home.

Es erscheint zwar das (vollbild) Teamwin Logo blau, welches aber dauernd zwischen 2 kleinen (pink) hin und her wechselt.

Habe auch schon mit Odin neu geflasht, ohne Erfolg.

Hat da jemand eine Idee?

Danke und Gruß


Nachtrag: Ins Stock bootet er aber normal, nach langem halten der Powertaste
Antworten
#2
Tante Google hat das hier gefunden:
https://forum.xda-developers.com/galaxy-...p-t3060819
Schau dem Link mal durch, evtl ist es ja was für dein Problem.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#3
[gelöst]

War wohl ein Fehler in der Einstellungsdatei InterneSD\TWRP\.twrps. Diese gelöscht und es funktionierte wieder alles wie es soll.

@DarkStar: War ja kein Bootloop. Nur TWRp wollte eben nicht starten, ins System ging er ganz normal. Aber trotzdem Danke! ;-)

Gruß
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung s9+ & TWRP & LOS with microG db91595 0 92 23.07.2021, 17:16
Letzter Beitrag: db91595
  [ANDROID] Samsung A70 Bootet nicht Cleanux 8 481 22.07.2021, 14:19
Letzter Beitrag: Cleanux
  [LineageOS] A51- TWRP LÄSST SICH NICHT ÜBER odin installieren mbsauger 14 4.664 13.07.2021, 13:23
Letzter Beitrag: db91595
  s8 + TWRP + LOS17.1 + Magisk db91595 4 972 03.07.2021, 12:10
Letzter Beitrag: db91595
  [LineageOS] LOS 18.1 auf 17.1 incl. TWRP + GAPPS WST61 12 2.902 17.06.2021, 01:52
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste