Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung GT-I9001 - Update failed CM12.1
#1
Hallo,

ich wollte Heute zum ersten mal CyanogenMod 12.1 auf meinem Samsung GT-I9001 aufspielen mit TeamWin. Das hat alles geklappt und die neue Version hat gebootet im Bootvorgang kam eine Fehlermeldung. Dann startete TeamWin auch nicht mehr richtig ich kam nur noch in den Download Modus. Dann habe ich mit Odin v4.43 versucht ein neues System aufzuspielen und er bleibt immer bei "setup connection" hängen. Nun kommt auch kein TeamWin mehr sondern nur ein Computer und Handy Symbole mit einem Ausrufezeichen. Ist das Handy noch zu retten? Odin erkennt es noch. Über Hilfe würde ich mich riesig freuen.

zum aufspielen von CyanogenMod bin wie nach der Anleitung vor gegangen.

http://www.droidthunder.com/install-andr...lus-i9001/

Grüße, FreeGreenBird

[img][Bild: xxgjcwf4.jpg][/img]
Antworten
#2
Ich komme jetzt noch in den Downloadmodus
Antworten
#3
Hast du odin als admin ausgeführt und alle Kies Prozesse beendet. Auch mal anderen usb Anschluss verwenden
Antworten
#4
Hallo,

ja, habe ich. Ich benutze Odin Version 4.43 die soll für das Samsung Galaxy S Plus ein. Odin bleibt immer bei "amss.mbn download.." hängen. Habe es über Nacht laufen lassen. Andere USB-Ports habe ich auch ausprobiert und andere Treiber. Odin erkennt aber das Handy. Was könnte noch helfen? Bin um jede Hilfe dankbar.


*edit* Kann ich mit Odin direkt CM erneut aufspielen oder twrp?
Antworten
#5
danke! Auch mal anderen usb Anschluss verwenden
[Bild: o.png]
Antworten
#6
Habe ich gemacht, nichts passiert.
Antworten
#7
Hallo,

bei mir hat es jetzt geklappt indem ich einen anderen PC benutzt habe. Ich habe CyanogenMod 12.1 aufgespielt, das hat soweit auch geklappt. Leider habe ich jetzt einen "Bootloop" es kommt immer das TWRP Logo dann wird das Handy schwarz und dann kommt wieder das Logo. Das kann ich nun tunt? CyanogenMod 12.1 habe ich nach dieser Anleitung aufgespielt.

http://forum.xda-developers.com/galaxy-s...m-t3079015
Antworten
#8
Hast du wie beschrieben twrp drauf, wie sieht es mit det partition aus und wie hast du gewipet?

Sony z1c
Twrp 3.0.2
Cm12.1
Antworten
#9
(27.07.2016, 22:44)Jesusnagler schrieb: Hast du wie beschrieben twrp drauf, wie sieht es mit det partition aus und wie hast du gewipet?

Sony z1c
Twrp 3.0.2
Cm12.1


TWRP wie beschrieben? Kannst du mir das einmal genau erklären? Partition? Habe ich keine. Gewipt glaube ich auch nicht. CM12.1 hat beim ersten mal aber gestartet und es kamen keine Fehlermeldungen nach dem reboot hängt TWRP im Bootloop. Was kann ich tun?
Antworten
#10
Das mit der partitionsgrösse ist so gemeint wie es in deiner Anleitung steht.
Und unter richtig wipen meine ich cache/dalvik/system/data

Sony z1c
Twrp 3.0.2
Cm12.1
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 15 1.998 30.01.2019, 14:00
Letzter Beitrag: Firemedic
  [LineageOS] Nach Update von 14.1 auf 15.1 funktionieren einige Apps nicht mehr r4lph 4 500 28.01.2019, 11:58
Letzter Beitrag: reset
  [LineageOS] Installation auf Samsung s8+möglich Eule 1 287 21.01.2019, 01:33
Letzter Beitrag: CM-Psycho
  LineageOS 16.0 Samsung Galaxy S4 GT-I9505 B3010HIFI 4 654 09.01.2019, 20:47
Letzter Beitrag: daywalk3r666
  Galaxy S2: Update LOS Official 14.1 auf 15.1 unofficial zoolander 6 759 09.01.2019, 12:15
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste