Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung Galaxy Pro Tab 10.1 wifi lässt sich nicht flashen/rooten
#1
Hallo zusammen,
ich versuche bereits seit einigen Tagen cm12 auf mein neues Tab zu bekommen. Leider bislang erfolglos. Ich habe mir heimdall und zardig (wie auf der cm Homepage empfohlen) heruntergeladen. Es funktionierte auch alles bis zu dem Punkt an dem ich in der Kommandozeile den Befehl zum flashen absetze (heimdall flash -recovery etc.). Heimdall meldet dann failed to send data. Nachdem das mit heimdall nicht funktionierte, habe ich es mit Odin versucht. Odin erkennt allerdings mein Gerät erst gar nicht. Kann mir jemand hier helfen oder hat eventuell eine (am besten deutsche) Anleitung?
Wäre super...
Besten Dank vorab
Tim
Antworten
#2
Hallo Tim.

Hab selber ein Tab pro. Das gleiche wie du. Ich werde mich später melden. Muss jetzt nochmal weg. Hoffe das ist OK.

Ach ja, bei mir läuft alles. Bis später
Antworten
#3
Hy besten Dank für die prompte Antwort. Klar, gerne auch später. Bin was das anbelangt nicht ganz so fit. Ich vermute mal du meinst mit bei dir läuft alles, das bei dir cyanogenmod läuft?! Grüße
Antworten
[-] Die folgenden (1) User sagen timw5344 Danke für diesen Beitrag:
CM-Psycho (02.07.2015)
#4
Jup. Läuft. Ich Kummer mich um dich später. Keine Angst, das kriegen wir....
Antworten
[-] Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
CM-Psycho (02.07.2015)
#5
Ok. Nun wieder da. Solange ich jetzt unter der Dusche bin, folgende fragen bitte beantworten: welche Anleitung hast du genommen, am besten mit link. Hast du noch die stockrecovery drauf oder schon custom? Wenn du an den PC anschließt, sieht Odin das tab? Oben links muss das com blau werden. Kommst du ins recovery mit vol up und power taste? Wenn tab aus ist meine ich.

Hast du noch stock drauf oder schon alles gekillt mit heimdall?

Bis gleich cara.
Antworten
#6
Habe genau das selbe Problem.
Tab heute gekommen und wollte direkt die Cyanogenmod draufmachen. 
Also noch nicht geändert oder so. 
Stockrom noch drauf usw.
Habe es nach dieser Anleitung gemacht "https://wiki.cyanogenmod.org/w/Install_CM_for_picassowifi"

Im CMD wird das angezeigt:
Initialising connection...
Detecting device...
Claiming interface...
Setting up interface...

Initialising protocol...    ab da passiert nix mehr, weder am PC noch am Tab.

Jemand ne idee wie ich weiterkomme oder hat jemand eine anleitung für ein anderen Weg um Cyanogenmod drauf zu kriegen?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] LOS 17.1 auf S5neo erkennt home WiFi nicht wieder freakz80 16 4.545 26.12.2020, 22:30
Letzter Beitrag: many
  Galaxy S9(+) / LineageOS 17.1 User gesucht Flodul 0 581 22.12.2020, 14:58
Letzter Beitrag: Flodul
  Galaxy S5 Plus: Display flimmert beim ausschalten bege 5 2.600 20.12.2020, 20:14
Letzter Beitrag: bege
  [LineageOS] Welches Lineage os auf samsung s3 neo saturn1955 2 2.049 18.11.2020, 18:29
Letzter Beitrag: wowi63
  [LineageOS] Neuinstallation Galaxy S7 mit los-legacy BurtGummer 7 2.679 17.11.2020, 18:49
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste