Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung Galaxy s4 mini lte finde fastboot devices nicht
#1
Hallo zusammen,

Ich versuche jetzt schon seit Stunden die Boot.img zu flashen. Aber unter fastboot finde ich meine Handy nicht. Unter adb schon. Ich habe alle Treiber deinstalliert und die neuesten Google USB Treiber installiert. Recovery twrp 2.6.3.0

Uch hatte versucht das snapshot über den automatischen download zu installieren, das schlug aber fehl. Jetzt wollte ich es über adb probieren und vorsichtshalber die Boot.img manuell flashen. Jemand eine Idee woran es liegen könnte?
Antworten
#2
(08.10.2015, 21:16)Prensh schrieb: Hallo zusammen,

Ich versuche jetzt schon seit Stunden die Boot.img zu flashen. Aber unter fastboot finde ich meine Handy nicht. Unter adb schon. Ich habe alle Treiber deinstalliert und die neuesten Google USB Treiber installiert. Recovery twrp 2.6.3.0

Uch hatte versucht das snapshot über den automatischen download zu installieren, das schlug aber fehl. Jetzt wollte ich es über adb probieren und vorsichtshalber die Boot.img manuell flashen. Jemand eine Idee woran es liegen könnte?
Bleibe bei der nightly die is aktueller wie eine stabile....

Von nightly auf stabil immer eine komplette neu install mache....

Gesendet mit meinem Schinken OnePlus One
Antworten
#3
Ok, Danke für den Tipp,

ich habe jetzt auch eben die Nightly von gestern installiert. jetzt habe ich aber Probleme mit gapps. Non-stop erscheinen Absturzmeldungen. Habe eben probiert gapps neu zu flashen, dabei gab es aber auch eine Fehlermeldung und den Hinweis, dass nichts am System geändert wurde. Welche Optionen habe ich noch?

Vg
Prensh
Antworten
#4
Du könntest mal die Play Dienste und den Playstore aktualisieren über APK Mirror, einfach drüber installieren...

Google Play Store APKs - APKMirror http://www.apkmirror.com/apk/google-inc/...lay-store/ (Teile von CM Browser)

Google Play services APKs - APKMirror http://www.apkmirror.com/apk/google-inc/...-services/ (Teile von CM Browser)
Antworten
#5
Wipe mal cache und dalvik und Daten. Sorry, Daten ist nötig. Dann die gapps flashen. Vielleicht aber erst mal nur cache und dalvik. Neustart und schauen. Sind die Meldungen immer noch da, mache meinen ersten Vorschlag.
Antworten
#6
So nach 3 Stunden ausprobieren habe ich  die Lösung gefunden:

1. Gapps von Open gapps . org herunter geladen und geflashed - hat nicht geklappt.

2. Sämtliche nightlies ausprobiert - hat nicht geklappt

3. von CWM zu TWRP gewechselt - hat nicht geklappt

4. Philz recovery geflashed - hat geklappt - bis jetzt.

Ich hatte mir ja eigentlich abgewöhnt, regelmäßig nightlies zu installieren, vor allem wenn mein Handy stabil läuft. Diesmal wollte ich es nur machen, wegen dieser Starfighterlücke. Und jetzt weiß ich auch warum ich die regelmäßigen Updates habe sein lassen. Aber nochmal danke an alle für die Tipps!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S4 nini GT I9195, fährt nicht mehr hoch s4minims 62 3.946 17.02.2017, 21:30
Letzter Beitrag: DarkStar
  [CM] Samsung Galaxy S 5 mit CM13 BLUETOOTH setzt aus WerniS 1 182 17.02.2017, 02:17
Letzter Beitrag: sanman72
  CyanogenMod S4 Mini vodkagras 3 303 10.02.2017, 17:59
Letzter Beitrag: DarkStar
Wink Samsung Galaxy S5 Plus (SM-G901F) rooten Pulli67 99 36.436 10.02.2017, 01:55
Letzter Beitrag: leelaverne
  Galaxy S3 WhatsApp wird ohne Meldung beendet wufgeljunior90 21 861 02.02.2017, 15:26
Letzter Beitrag: wufgeljunior90

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste