Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung Note 10.1 2014 Edition Probleme
#1
Hallo,

da ich wieder dank euch ein funktionsfähiges TWRP habe, konnte ich das Note 10.1 2014 Edition durch CM 12.1 wieder befreien. GApps sind die dort beschriebenen OpenGApps. (ARM Pico)

Leider existiert der Bug, dass die Menü Taste (Hardware/Software) nicht immer funktioniert noch immer.

Beispiele:
- Im Einrichtungsassistent die Menü Taste nicht nutzen um WPS für das WLAN zu nutzen.
- Beim Firefox funktioniert dies auch nicht, somit kann ich die Einstellungen nicht ändern oder Addons installieren.

Vielleicht liegt dieses Problem auch bei mir und gar nicht an der ROM ?

Unter der Stock ROM funktionieren die Hardwaretasten einwandfrei. Softwaretasten gibt es dort ja nicht.

Ich hoffe ihr könnt mir helfen ?

Vielen Dank.

Gruß

Revan335
Antworten
#2
Kann mir hierbei einer helfen ?
Antworten
#3
Also besteht das Problem auch wenn du unter Einstellungen - Tasten - Navigationleiste aktivieren die Software Tasten aktivierst?

Den Menüpunkt gibt es bei CM12.1
Antworten
#4
Vielen, Vielen Dank für den Hinweis!

Hab es jetzt noch mal mit dem Softwaretasten probiert.

Wenn ich diese aktiviert habe, funktionieren auch die Hardware Tasten.

Eigenartig.


Jetzt hab ich nur noch ein Problem.

Ich kann nur mit meinem Google Passwort das Google Konto hinzufügen. Das APP Passwort https://support.google.com/accounts/answer/185833?hl=de wird nicht akzeptiert.

Edit:

Es liegt schon mal nicht an den GApps.

Hat es vielleicht was mit der Bestätigung in 2 Schritten zu tun?

Das auf Android Geräten seit neustem keine APP Passwörter mehr funktionieren sondern dies über die Bestätigung in 2 Schritten läuft.
Antworten
[-] Die folgenden (1) User sagen Revan335 Danke für diesen Beitrag:
tilo140380 (07.09.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Samsung S3 bootet nur noch in den Download Mode Silver-Liquid 2 101 19.05.2017, 17:05
Letzter Beitrag: Silver-Liquid
  [ROM] Samsung Galaxy S7 (Herolte) LineageOS 14.1, Telefonieren hat fehler Ordensteil 1 193 19.05.2017, 12:56
Letzter Beitrag: fritz24
Star [LineageOS] [i9100] LineageOS 14.1 für Samsung Galaxy S2 robby2107 40 3.497 19.05.2017, 09:23
Letzter Beitrag: robby2107
  [LineageOS] S7 Akku Probleme Benjemuckelmuh 7 440 15.05.2017, 09:45
Letzter Beitrag: zelect0r
  [LOS] Samsung TAB S2 SM-T815 - keine SIM-Card gefunden kajott 13 524 09.05.2017, 23:15
Letzter Beitrag: kajott

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste