Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung S 3 LTE - i9305 - CM 11 - FSE liest nur SIM + neu angelegte Google Kontakte
#1
Hallo,
ich habe mein S3 LTE (i9305) mit der CM11 vom 17.08.2015 eingerichtet.

Alles läuft stabil und prima so wie es sein soll.

Einzig die Kontakteübernahme in die Freisprechanlage (FSE - keine Premium, kein rSAP) vom Skoda läuft nicht richtig.
Mit der Original-Samsung-Software 4.4.4 lief alles prima.


Auch jetzt ist das Pairing, Telefonie usw. - alles gut.

Bei der Kontaktübernahme passiert leider folgendes:

- Es werden nur die Kontakte vom Telefonspeicher übernommen, die ich im Telefon neu anlege und die mit "Google Konto sync" eingestellt sind.
- Auch alle auf der SIM-Karte befindlichen Kontakte werden eingelesen.
- Alle anderen Kontakt - ob neu angelegt oder von Outlook übernommen funktionieren nicht.
Also auch ein neu im Telefon angelegter Kontakt mit "nur mit Telefon nicht sync" wird angelegt - aber nicht in die FSE übernommen.

Ich habe schon alle Kontakte aus dem Telefonspeicher gelöscht


Da ich mehr als die SIM-Kapazität an Kontakten habe, brauche ich eine Lösung da ich über die Spracherkennung des Autos wähle.

Als Kontakt-Apps sind installiert:
Google-Kontakte synchronisieren - com.android.syncadapters.contacts - Verison 4.4.2-940549
Kontakte - com.android.contacts - Version 4.4.4-7e90330fb0
Kontakte-Speicher - com.android.providers.contacts - Version 4.4.4-7e90330fb0

Danke für Tipps und Hilfe.
Antworten
#2
Lösung:

Zuerst habe ich alle Kontakte und auch das Google-Konto vom Handy gelöscht.
Ein Konto zum E-Mail-Provider angelegt.

Dann in der Kontakt-App nur Telefon-Sync eingestellt.

Nach dem Abgleich mit Outlook waren alle Kontakte auf dem Handy.
Ein Abgleich mit dem Telefonbuch des Autos klappte daraufhin.

Ein erneutes Anlegen eines Google-Kontos änderte nichts daran.

Hoffe, der Tipp hilft auch anderen Nutzern.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [GT-P5200] LineageOS 14.1 - GAPPS Google Dienste wurden beendet Error*404 8 499 13.02.2019, 21:21
Letzter Beitrag: llluuuzzziii
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 15 2.032 30.01.2019, 14:00
Letzter Beitrag: Firemedic
  [LineageOS] Installation auf Samsung s8+möglich Eule 1 297 21.01.2019, 01:33
Letzter Beitrag: CM-Psycho
  LineageOS 16.0 Samsung Galaxy S4 GT-I9505 B3010HIFI 4 667 09.01.2019, 20:47
Letzter Beitrag: daywalk3r666
  [LineageOS] Samsung Galaxy TAP PRO 10.1 sm-t520 picassowifi oder n2awifi beer 1 392 06.01.2019, 16:21
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste