Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung S5 G900F klte: LOS-Updater 1xgut, 1xschlecht
#1
Ich habe zwei S5 G900F (klte): S5blau und s5weiß. Beide hatten cm drauf. Unterschiedliche Versionen.
Bei beiden habe ich LOS14.1 installiert. Nach Anleitung ging es nicht. Habe aber am PC twrp-xxxx.img, opengappsxxxx.zip und lineage-14xxxx.zip auf SD kopiert, SD ins Handy und von dort installiert. Hat bei beiden S5 funktioniert und lief auch scheinbar einwandfrei. Dann kam das erste freitägliche Update.
S5blau: Handy meldet Update ist verfügbar. Download. Download installieren. Handy fährt runter, Updatebildschirm, Textzeilen zeigen Update an, fertig. Handy startet neu alles gut.
S5 weiß: Handy meldet Update ist verfügbar. Download. Download installieren. Handy fährt runter. TWRP-Bildschirm mit den Schaltflächen. Keine Updatemöglichkeit. Boot ins System führt zur Daueranzeige des blauen Kreissegments mit dem laufenden Kreis. War's das? Ist die Installation im Eimer?
Gerd
Antworten
#2
Suche in Twrp den Ordner wo es liegt und installiere manuell das Update, würde ich eh immer vorziehen..
Läuft auf beiden Geräten die selbe Twrp Version..?
Gruß
Antworten
#3
Auf S5blau ist TWRP-3.2.0-0-klte.img und auf S5weiß TWRP-3.2.1-0-klte.img.
Auf S5blau gibt es einen Ordner LineageOS updates und auf S5weiß nicht.
Auf S5blau befindet sich darin LineageOS von Heute, auf die ich upgedatet habe, wo der Download auf S5weiß ist ? In den Einstellungen wird Update als installationsbereit aufgeführt.
Auf S5weiß hatte ich noch die LineageOS-Version vom 21.12. die sich dann in TWRP trotz zweier roter Zeilen im Installationsprotokoll installieren ließ. Die vom 14.12. ging nicht. Die vom 21. war auch die zuletzt installierte.
Nun läuft das Teil wieder. Aber ein sicheres Gefühl habe ich nicht.
Liegt hier ein Problem vor? Gibt es dafür eine Lösung?
Gruß Gerd und Danke für die Hilfe
Antworten
#4
Wenn die 3.2.0.0 vernünftig läuft es damit geklappt hat, dann ziehe sie bei dem anderen im Recovery einfach drüber.
Anstatt Neustart dann nur einmal ins Twrp selbst booten, dann ist das Ding fixiert, dann Neustart System...

Skol

Honor
Antworten
#5
Da ist ein Teufel am Werk. Ich habe mit MyPhoneExplorer die 3.2.0.0 aufs Handy kopiert. Dort sehe ich sie auch im TotalCommander, aber in TWRP ist sie nicht zu sehen. Nur die Version 3.2.1.0
Antworten
#6
Lineage legt die Updates u.U. auch nach /misc bzw. /cache. Je nachdem ob vorhanden und wie die Zugriffsrechte sind. Und abhängig von der Version/Status der Firmware.
Probiere mal die 3.2.0.0 umzubenennen in 3.2.1.0...img. Eventuell mag TWRP kein downgrade?
Rote Zeilen im TWRP sind immer ein schlechtes Zeichen!
NACH DER ERSTINSTALLATION VON LINEAGE SOLLTE EIN WERKSRESET GEMACHT WERDEN. Da werden z.B. Partitionen geändert/angelegt etc.
Dem blauen Kringel sollte deshalb auch immer mindestens 1h Zeit gelassen werden ;o)

schon Konfuzius sagte "Das Ploblem sitzt immel vol dem Computel!" ;o)
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  LineAgeOS auf Samsung TabS2 T813 installieren pkirschke 0 326 09.10.2018, 12:19
Letzter Beitrag: pkirschke
  Samsung A5 (2017) mit lineage-14.1-20180912-nightly-a5y17lte-signed.zip - Tonprobleme fpausp 8 696 19.09.2018, 14:18
Letzter Beitrag: fpausp
  LineageOS hängt im Start Splash Screen nach Update 14.1 Samsung 9505 S4 beenee7 10 1.171 05.08.2018, 13:51
Letzter Beitrag: reset
  kein Peripherie-Modus bei Samsung S5 Ana 2 569 04.06.2018, 12:21
Letzter Beitrag: Ana
  [ANDROID] LineageOS-Installationsprobleme auf Samsung Tab TausRbeiD 9 782 03.05.2018, 21:25
Letzter Beitrag: TausRbeiD

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste