Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sensor Problem ?
#1
Ich habe ein Galaxy S4 GT-I9505.

Nach der Installation von cyanogenMod 11 habe ich ein Telefon Problem.
Wenn ich anrufe oder angerufen werde und meine Handy ans Ohr halte, schaltet sich das Display ab. So wie ich das Handy wieder vom Ohr nehme bleibt mein Display aus und ich kann nicht auflegen. Hat da Jemand eine Idee wie man dieses Problem lösen kann ?
Antworten
#2
Hat nix mit der Software zu tun du musst den Sensor reinigen lassen also die Stelle rechts neben dem Lautsprecher zum telefonieren... Das Problem gibt es öfters ich hatte das auch. Hab das Handy zerlegt die Stelle gereinigt und siehe da... Wie neu Smile

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#3
hmmm.

Vorher ging es aber Sad

Wenn ich das Handy zerlege bekomme ich es NIE wieder zusammen Sad
Antworten
#4
Ja vllt ist es ja die Software... Ich habe die neue noch nicht drauf jedenfalls war es bei mir und vielen anderen deswegen... Guck dir mal die zwei Stellen neben dem Lautsprecher an sind die verdreckt? Durch den Lautsprecher kommt da Staub etc hin und der Sensor denkt du hast das Telefon am Ohr

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#5
ist alles so wie es aussieht sauber.

Näherungssensor kalibrieren mit *#0*# geht auch nicht. Code stimmt nicht.

kann es sein das bei CM11 der Code nun anders ist ?
Antworten
#6
Hallöchen..

Hab das gleiche Problem mit meinem S2 und CM11. Bis jetzt noch keine Lösung. Funktionierte vorher mit JB 4.2 problemlos. Kann nur an der Software liegen!

Gruß Rolf
Antworten
#7
Habe es bei meinem S 4 auch. Du musst dir die Display aus tsate so legen das du damit die anrufe auflegen kannst. Die sensor Einstellungen passen irgendwie nicht. Wenn es draußen sonnig ist funzt der Sensor nämlich!

Gesendet mit der CyanogenMod Forum Premium App

Das mit den Codes *# usw geht bei mir auch nicht. Keiner von denen glaube cm benutzt andere Codes. Das System sag immer code ungültig!

Gesendet mit der CyanogenMod Forum Premium App
Antworten
[-] Die folgenden (1) User sagen Andre Schmidt Danke für diesen Beitrag:
vjepi (10.08.2014)
#8
Hallo..

Konnte mein Sensor Problem lösen (siehe Link): http://www.cyanogenmod-forum.de/Thread-R...19#pid8619

Gruß Rolf
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy s6 edge whatsapp problem Sumerman0347 4 836 20.08.2018, 12:38
Letzter Beitrag: CM-Psycho
  Samsung Galaxy Note 3 14.1: Wie justiere/resette ich den Acceleration Sensor? bbdjsnake 0 401 15.06.2018, 15:15
Letzter Beitrag: bbdjsnake
  Samsung Galaxy 2 SD-Card Problem Samap 1 474 09.04.2018, 09:57
Letzter Beitrag: reset
  Galaxy S2: GPS Problem Schneck250 0 523 07.04.2018, 12:48
Letzter Beitrag: Schneck250
  [LineageOS] SMS Problem bei Samsung G900F mit LinegeOS 14.1-20171221-NIGHTLY-klte. ran2far 2 773 25.02.2018, 23:58
Letzter Beitrag: ran2far

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste