Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sim-Karte drin- Handy stürzt nach einer Minute ab
#1
Hallo, habe ein BQ Aquaris X und darauf Lineage OS 15.1 gespielt. Das System funktioniert einwandfrei, solang keine SIM-Karte eingelegt ist. Bei der ersten Installation war die SIM währenddessen nicht eingelegt, bei der aktuellen Installation war die SIM mit drinnen (dachte das würde das Problem lösen). Schaltet man das Smartphone ein, bootet Lineage wie üblich, man kann auch noch bspw. eine App öffnen, aber nach circa einer Minute stürzt das Handy ab. Selbst wenn man nach dem booten nichts macht und das Smartphone nur liegen lässt, stürzt es ab.

In einem anderen Smartphone funktioniert die SIM ohne Probleme.

Was kann ich tun?  Kann mir bitte jemand helfen?
Antworten
#2
Wie hast Du installiert? Saubere Neuinstallation oder drüber gebügelt?
Die GApps MÜSSEN direkt nach LOS installiert werden, OHNE Neustart dazwischen.

Gruß
Antworten
#3
Habs nach der Anleitung hier installiert. Data, Cache und System gelöscht. Danach installiert. GApps habe ich nicht drauf getan. Dachte die wären nicht notwendig. Habs jetzt mit einer anderen Sim ausprobiert, da läuft das System gefühlt ein- zwei Minuten länger, dann stürzt es auch ab Confused
Antworten
#4
Mal einen älteren Build probiert?
Kann ja sein, das der aktuelle "buggy" ist.

Gruß
Antworten
#5
Probleme mit der SIM sind in aller Regel Probleme mit der Firmware. Ist die aktuell?

G900F mit LOS 15
Antworten
[-] Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
hmpf (04.11.2018)
#6
Hallo, ich habe genau das gleiche Problem. Aquaris X vorgestern ausgepackt, TWRP geflasht, LineageOS 15.1. installiert, alles schick eingerichtet, dann die Simkarte eingelegt, wurde auch als solche erkannt, aber nach dem booten steht jetzt oben links in der Ecke zunächst "kein Dienst", telefonieren geht nicht und wie beschrieben geht das Handy nach kurzer Zeit einfach aus und lässt sich dann nur noch über die Recovery überreden wieder zu booten. In meinem alten Galaxy S2 funktioniert die Karte noch und ohne Sim läuft auch das Aquaris X... Bist du schon weiter gekommen Wander901?
Antworten
#7
Gut, hat sich erledigt. Dann Juergen979s Hinweis in diesem Thread. Nach Installation der neuesten StockRom nochmal TWRP geflasht und Lineage OS 15.1 draufgespielt. Jetzt ist auch das Netz wieder da - alles bestens.
Antworten
#8
Lösung stand oben ("ist die Firmware aktuell?") ;o)

G900F mit LOS 15
Antworten
#9
Haha, stimmt. Deshalb auch der Dank. Ist mir aber erst im Nachhinein klar geworden Smile
Antworten
#10


G900F mit LOS 15
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SIM-Karte einzeln ausschalten bei Wileyfox Swift cmluethy 3 821 13.08.2018, 17:23
Letzter Beitrag: llluuuzzziii
  Xiaomi Mi A1 Rootrecht nach Reset auf Werkeinstellungen weg Phantom89 3 552 12.06.2018, 20:09
Letzter Beitrag: daywalk3r666
Bug [LineageOS] Xiaomi Redmi Note 4 (mido) Launcher/ Home-Button nach Upgrade auf LOS 15.1 keine Fkt. gerbi 2 630 01.06.2018, 18:36
Letzter Beitrag: gerbi
  Lineageos 15.1 für Xiaomi Redmi Note 4 Sd karte coruptted jabba76 6 876 22.05.2018, 21:07
Letzter Beitrag: Charly0709
  Handy stürtz bei 40%-50% Akku ab SanToni 0 388 19.04.2018, 18:30
Letzter Beitrag: SanToni

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste