Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony Tablet Z / pollux_windy
#1
Question 
Hallo zusammen,

hat zufällig jemand erfahrung mit CM11 auf dem Sony Tablet Z. Probleme?

Viele Grüße
Marcus
:thumbsup:
Antworten
#2
Wenn hier: http://wiki.cyanogenmod.org/w/Pollux_Info keine Fehler angegeben werden und du eine Stabile Version installierst, sollte es eigentlich zu keinen Problemen kommen. Wobei natürlich immer das ein oder andere Schief gehen kann, aber meistens liegt es dann an der eigenen Nutzung Big Grin 2
Antworten
[-] Die folgenden (1) User sagen borsty44 Danke für diesen Beitrag:
Marcus82 (31.08.2014)
#3
Hab ich mal in das Sony Forum verschoben.

-moved-
Antworten
#4
Hi Marcus,

wenn fragen sind steh ich dir gern zur Verfügung

Gesendet von meinem D5503 mit Tapatalk
Antworten
#5
Hat jemand CM 13 installiert? Ich habe vor ein paar Tagen das aktuelle Nightly geflasht. Es läuft alles problemlos, nur eine Sache nervt mich. Und zwar reißt in unregelmäßigen Abständen die WLAN-Verbindung ab. Auch mal während der Benutzung, nicht nur bei ausgeschaltetem Display. Das Symbol oben rechts zeigt zwar verbunden an, aber alle Apps und Browser melden, dass ich nicht verbunden bin. Nach einem Neustart (Warmstart reicht aus) geht alles wieder. Woran könnte das liegen? Evtl. doch eine Doze- Einstellung? Ich habe auch Greenify drauf.

Sent from my Xperia Tablet Z Wi-Fi using CyanogenMod Forum mobile app
Antworten
#6
(12.10.2016, 12:08)Sirius77 schrieb: Hat jemand CM 13 installiert? Ich habe vor ein paar Tagen das aktuelle Nightly geflasht. Es läuft alles problemlos, nur eine Sache nervt mich. Und zwar reißt in unregelmäßigen Abständen die WLAN-Verbindung ab. Auch mal während der Benutzung, nicht nur bei ausgeschaltetem Display. Das Symbol oben rechts zeigt zwar verbunden an, aber alle Apps und Browser melden, dass ich nicht verbunden bin. Nach einem Neustart (Warmstart reicht aus) geht alles wieder. Woran könnte das liegen? Evtl. doch eine Doze- Einstellung? Ich habe auch Greenify drauf.

Sent from my Xperia Tablet Z Wi-Fi using CyanogenMod Forum mobile app
Dann stell mal greenify aus ....mach dann ein Neustart und Beobachte ob das prob weiter besteht oder nicht ..
Und WLAN Einstellung durch schauen ob da was verstellt ist....
Ansonsten mal im recovery wipe cache und davlik (Art) machen ..

Gesendet von meinem A0001 mit Tapatalk
Antworten
#7
Danke, das probiere ich mal und werde berichten. Sind denn generell Probleme mit Greenify und CM bekannt?

Sent from my D5803 using CyanogenMod Forum mobile app
Antworten
#8
Nein, nutze greenify seit einigen Monaten ohne Probleme.
In Kombination mit den doze kann es natürlich schon sein das sich hier was überschneidet

Hier kannst du nur probieren/ausschließen

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten
#9
Das Problem besteht noch immer. Greenify ist deinstalliert, Cache und Dalvik gewiped. Zum zweiten mal jetzt. Das WLAN wird als verbunden angezeigt, Signalstärke hervorragend. Mit dem Smartphone gibt es da auch keine Probleme (Z3 compact mit gerootetem Stock ROM). Habe mal die Verbindung getrennt und neu verbunden, dann geht es wieder.

Sent from my Xperia Tablet Z Wi-Fi using CyanogenMod Forum mobile app
Antworten
#10
Lösch mal die WLAN Einstellung und starte neu ...
Dann WLAN suchen und neu anmelden ..
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Sony Xperia Z5 Compact erkennt Sim-Karte nicht gogol 15 1.254 01.06.2019, 18:48
Letzter Beitrag: gogol
  [LineageOS] Sony Xperia Z1C - Installation - Updates Kiesematze 0 236 26.05.2019, 19:48
Letzter Beitrag: Kiesematze
  Xperia Tablet Z - tot nach TWRP florenzb 28 1.728 14.05.2019, 02:25
Letzter Beitrag: llluuuzzziii
Sad TWRP verschwindet nach dem flashen von LinageOS von meinem Sony Xperia Z4 (SGP712) -dAtA-TRoN- 6 1.101 01.04.2019, 11:18
Letzter Beitrag: reset
  [LineageOS] Sony Xperia Z5 klebie 13 3.146 08.03.2019, 06:37
Letzter Beitrag: Jesusnagler

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste