Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony Xperia Z2 Tablet Mobilfunk nicht gefunden
#1
Hallo,
vielleicht kann mir jemand helfen?

Mein Xperia Z2 Tablet zeigt ständig die Fehlermeldung "Mobilfunk" nicht gefunden. Nach dem Wegdrücken erscheint sie sofort wieder. Ich kann keine Funktion ausführen.

Isch 'abe gar kein Mobilfunk Confused
Mein Xperia hat WLAN daher kein LTE-Mobilfunk.

Sony Xperia Z2 WLAN
Cyanogen 12.1 -20150809-NIGHTLY-castor_windy

Hat jemand eine Idee?
Volker
Antworten
#2
(29.08.2015, 11:04)OnkelFax schrieb: Hallo,
vielleicht kann mir jemand helfen?

Mein Xperia Z2 Tablet zeigt ständig die Fehlermeldung "Mobilfunk" nicht gefunden. Nach dem Wegdrücken erscheint sie sofort wieder. Ich kann keine Funktion ausführen.

Isch 'abe gar kein Mobilfunk  Confused
Mein Xperia hat WLAN daher kein LTE-Mobilfunk.

Sony Xperia Z2 WLAN
Cyanogen 12.1

Hat jemand eine Idee?
Volker

Schau bei den APN Einstellungen nach.... :thumbsup:
Antworten
[-] Die folgenden (1) User sagen Skorpi Danke für diesen Beitrag:
iBu (29.08.2015)
#3
(29.08.2015, 11:04)OnkelFax schrieb: Hallo,
vielleicht kann mir jemand helfen?

Mein Xperia Z2 Tablet zeigt ständig die Fehlermeldung "Mobilfunk" nicht gefunden. Nach dem Wegdrücken erscheint sie sofort wieder. Ich kann keine Funktion ausführen.

Isch 'abe gar kein Mobilfunk  Confused
Mein Xperia hat WLAN daher kein LTE-Mobilfunk.

Sony Xperia Z2 WLAN
Cyanogen 12.1

Hat jemand eine Idee?
Volker

Welche Nightly und seit wann ist das so?
Hast du ein Backup, wo das noch nicht war?
Antworten
#4
(29.08.2015, 11:06)iBu schrieb:
(29.08.2015, 11:04)OnkelFax schrieb: Hallo,
vielleicht kann mir jemand helfen?

Mein Xperia Z2 Tablet zeigt ständig die Fehlermeldung "Mobilfunk" nicht gefunden. Nach dem Wegdrücken erscheint sie sofort wieder. Ich kann keine Funktion ausführen.

Isch 'abe gar kein Mobilfunk  Confused
Mein Xperia hat WLAN daher kein LTE-Mobilfunk.

Sony Xperia Z2 WLAN
Cyanogen 12.1

Hat jemand eine Idee?
Volker

Welche Nightly und seit wann ist das so?
Hast du ein Backup, wo das noch nicht war?

12.1-20150809-NIGHTLY-castor_windy
der Fehler trat heute mitten in der Arbeit im Internet auf.
Das letzte Backup war letzte nacht. Das könnte ich zurückspielen, allerdings lässt mich die immer wiederkehrende Meldung nicht dazwischen.
Antworten
#5
(29.08.2015, 11:17)OnkelFax schrieb:
(29.08.2015, 11:06)iBu schrieb:
(29.08.2015, 11:04)OnkelFax schrieb: Hallo,
vielleicht kann mir jemand helfen?

Mein Xperia Z2 Tablet zeigt ständig die Fehlermeldung "Mobilfunk" nicht gefunden. Nach dem Wegdrücken erscheint sie sofort wieder. Ich kann keine Funktion ausführen.

Isch 'abe gar kein Mobilfunk  Confused
Mein Xperia hat WLAN daher kein LTE-Mobilfunk.

Sony Xperia Z2 WLAN
Cyanogen 12.1

Hat jemand eine Idee?
Volker

Welche Nightly und seit wann ist das so?
Hast du ein Backup, wo das noch nicht war?

12.1-20150809-NIGHTLY-castor_windy
der Fehler trat heute mitten in der Arbeit im Internet auf.
Das letzte Backup war letzte nacht. Das könnte ich zurückspielen, allerdings lässt mich die immer wiederkehrende Meldung nicht dazwischen.

ich sagte doch dass du bei deinen APN einstellungen nach schauen sollst....
Antworten
#6
(29.08.2015, 11:24)Skorpi schrieb:
(29.08.2015, 11:17)OnkelFax schrieb:
(29.08.2015, 11:06)iBu schrieb:
(29.08.2015, 11:04)OnkelFax schrieb: Hallo,
vielleicht kann mir jemand helfen?

Mein Xperia Z2 Tablet zeigt ständig die Fehlermeldung "Mobilfunk" nicht gefunden. Nach dem Wegdrücken erscheint sie sofort wieder. Ich kann keine Funktion ausführen.

Isch 'abe gar kein Mobilfunk  Confused
Mein Xperia hat WLAN daher kein LTE-Mobilfunk.

Sony Xperia Z2 WLAN
Cyanogen 12.1

Hat jemand eine Idee?
Volker

Welche Nightly und seit wann ist das so?
Hast du ein Backup, wo das noch nicht war?

12.1-20150809-NIGHTLY-castor_windy
der Fehler trat heute mitten in der Arbeit im Internet auf.
Das letzte Backup war letzte nacht. Das könnte ich zurückspielen, allerdings lässt mich die immer wiederkehrende Meldung nicht dazwischen.

ich sagte doch dass du bei deinen APN einstellungen nach schauen sollst....

Es gibt keine APN-Einstellungen, weil das Tablet keine Interneteinstellungen hat. Kein Mobilfunk nur WLAN.
Antworten
#7
(29.08.2015, 11:24)Skorpi schrieb: ich sagte doch dass du bei deinen APN einstellungen nach schauen sollst....

Mach das mal zuerst und später installierst du dir die neueste Nightly vom 29.08.
Aber installieren, macht man im Recovery, hoffe das ist dir bekannt? Die App Flashify ist auch sehr zu empfehlen.
Antworten
#8
Wo bitte finde ich die APN Einstellungen?
Das Xperia Z2 Tablet gibt es in 2 Versionen: Mit Mobilfunk (LTE) oder WLAN.
Ich besitze die Version mit WLAN (kein Mobilfunk).

Nun habe ich über die Recovery das Nightly vom 29.8. installiert. Alle Apps wurden optimiert. Der Fehler taucht trotzdem wieder auf...
Antworten
#9
(29.08.2015, 12:49)OnkelFax schrieb: Wo bitte finde ich die APN Einstellungen?
Das Xperia Z2 Tablet gibt es in 2 Versionen: Mit Mobilfunk (LTE) oder WLAN.
Ich besitze die Version mit WLAN (kein Mobilfunk).

Nun habe ich über die Recovery das Nightly vom 29.8. installiert. Alle Apps wurden optimiert. Der Fehler taucht trotzdem wieder auf...

Das ist blöd, SDMAID Pro wäre eine Möglichkeit, bevor du dein Tablett komplett platt machst und noch mal CM neu installierst. Das Problem besteht seit welcher Nightly? Hattest du mal aus versehen, die LTE Version installiert?
Antworten
#10
(29.08.2015, 12:57)iBu schrieb:
(29.08.2015, 12:49)OnkelFax schrieb: Wo bitte finde ich die APN Einstellungen?
Das Xperia Z2 Tablet gibt es in 2 Versionen: Mit Mobilfunk (LTE) oder WLAN.
Ich besitze die Version mit WLAN (kein Mobilfunk).

Nun habe ich über die Recovery das Nightly vom 29.8. installiert. Alle Apps wurden optimiert. Der Fehler taucht trotzdem wieder auf...

Das ist blöd, SDMAID Pro wäre eine Möglichkeit, bevor du dein Tablett komplett platt machst und noch mal CM neu installierst. Das Problem besteht seit welcher Nightly? Hattest du mal aus versehen, die LTE Version installiert?

SDMAID pro besitze ich sogar auf einem anderen Handy. Big Grin 2
Habe ich nun auf dem Xperia auch installiert. Das ist mühsam, weil ich nur 1 mal tippen kann, bevor die Meldung wieder erscheint.
Nun habe ich in SDMAID alle Funktionen durchlaufen lassen, gebootet - kein Erfolg.

Wieso nimmt das Cyanogen an, dass ein Mobilfunk vorhanden sein müsste?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony Xperia Z3C: Wechsel zu LineageOS win10hasser 4 508 15.05.2017, 15:23
Letzter Beitrag: strauchjam
  Sony Xperia Tablet Z lte (pollux) + TWRP Linea 19 393 11.05.2017, 03:40
Letzter Beitrag: Linea
  [CM] Sony Xpeira Z (C6603) CM13 Der_Slime 6 401 13.04.2017, 06:04
Letzter Beitrag: daywalk3r666
  Kommt nicht mehr in den Flashmodus radagast 12 340 07.04.2017, 13:20
Letzter Beitrag: radagast
  Xperia Z Bootloop nach Aktualisierung von SuperSu Alex109 2 509 16.01.2017, 00:30
Letzter Beitrag: Alex109

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste