Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony stock widget funktioniert nicht unter cm12.1
#1
Mahlzeit
Wollte gerade die angehängte apk installieren.
Habe mir alle Widgets der Sony stock für z1c gedownloadet. Kann diese zwar installieren, jedoch funktionieren diese nicht.
Unter Einstellungen / Apps sind sie auch zu finden doch unter den Widgets findet man sie nicht.
Gibt es hierzu eine lösung  oder funktioniert dies einfach unter cm einfach nicht


.apk   WeatherWidget.apk (Größe: 5,42 MB / Downloads: 8)
Antworten
#2
Handy neustarten und es sollte dort zu sehen sein

Gesendet von meinem GT-I9305 mit Tapatalk
Antworten
#3
Funktioniert leider nicht.


Habe es nun öfters probiert. Beim installieren steht zwar fertig, aber der offenen button ist grau hinterlegt. Das selbe sagt SD maid. Keine öffnen Funktion.
Und Neustart bringt auch nichts


   

Habt ihr die apk mal probiert
Antworten
#4
(09.05.2015, 20:30)Jesusnagler schrieb: Funktioniert leider nicht.


Habe es nun öfters probiert. Beim installieren steht zwar fertig, aber der offenen button ist grau hinterlegt. Das selbe sagt SD maid. Keine öffnen Funktion.
Und Neustart bringt auch nichts




Habt ihr die apk mal probiert
Ja habe auch probiert. Alles gleich. Kein Widget
Antworten
#5
Habe die Rom von vorgestern drauf. Glaubst du das es was hilft die aktuelle drüber zu flashen
Antworten
#6
(09.05.2015, 20:38)Jesusnagler schrieb: Habe die Rom von vorgestern drauf. Glaubst du das es was hilft die aktuelle drüber zu flashen
Denke nicht, dass es ein Problem mit Widgets behebt. Aber kannst du gerne mal machen. Ist das ein Widget, das von Stock rauskopiert wurde.
Antworten
#7
Die habe ich als download gefunden.
Vielleicht muss man auch die anderen mit installieren damit diese Widgets funktionieren. Vor allem den launcher was ich aber nicht will.
Habe auch schon aus diesem Paket was anderes probiert, selbes problem

   
Antworten
#8
- Thread verschoben -
Antworten
Die folgenden (1) User sagen Lars124 Danke für diesen Beitrag:
Androidlove (09.05.2015)
#9
Die App funktioniert auch nur auf Stock. Das XPeriaUI ist dafür zwingend Notwendig.
Antworten
Die folgenden (1) User sagen Aaskereija Danke für diesen Beitrag:
Androidlove (13.06.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question [LineageOS] Sony XPERIA Z1 COMPACT - Pushnachrichten funktionieren nicht - Bitte um Hilfe #TONIO# 0 405 18.05.2021, 02:57
Letzter Beitrag: #TONIO#
  [ANDROID] Was ist die akuellste Firmware vom Sony XA2 Plus Duo (H4493) lineso 1 3.542 13.03.2021, 13:45
Letzter Beitrag: db91595
  [LineageOS] Sony XA2 (H4493) mit Lineage 17.1 > kein GPS lineso 4 1.551 06.11.2020, 11:40
Letzter Beitrag: lineso
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 6.276 22.08.2020, 13:31
Letzter Beitrag: villamoore
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 8.103 02.04.2020, 07:52
Letzter Beitrag: wowi63

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste