Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Ständige Reboots und MTP-Dienst
#1
Hallo Community,

nun habe ich mich nach einigem Einlesen doch bei Euch registriert und hoffe auf eine Hilfestellung.

Ich habe ein Samsung Galaxy Note2, welches ich als Navi beim Motorradfahren nutze. Lief alles gut, bis ein neues Navi auf dem alten Android 4.irgendwas nicht mehr laufen wollte. Also habe ich vor einem guten Monat nach DIESER ANLEITUNG auf Android 7.hastenichgesehn ein Update gemacht. Ging alles auch problemlos, war mein "erstes Mal"  :thumbsup:

Nun habe ich aber mit ständigen Reboots zu kämpfen, eigentlich fast täglich. Einmal kam ein Reboot wie es HIER beschrieben ist...ansonsten startet das System halt immer neu bis zu Pin-Eingabe.

Desweiteren kam oft die Fehlermeldung "MTP-Host wurde beendet", hauptsächlich beim Laden des Telefons am Motorrad über USB. Ich habe den Dienst in den Systemapps jetzt deaktiviert, seitdem kam die Fehlermeldung nicht mehr. In den Entwickleroptionen habe ich unter "Netzwerke" bei "USB-Konfiguration auswählen" in dem Auswahlmenü den Punkt "wird aufgeladen" ausgewählt. Gehe ich aus dem Auswahlmenü zurück, dann wird dennoch MTP angezeigt. Gehe ich nochmal ins Auswahlmenü, dann steht aber immer noch "wird aufgeladen" ausgewählt. Nach jedem Neustart muss ich das jedoch wieder anwählen. Gut, damit kann ich leben.

         

Das Reboot-Problem wurde durch die nachfolgenden Nightly-Updates jedoch nicht gelöst. Nachdem was ich hier gelesen habe muss ich wohl das Telefon auf Werkseinstellung zurück setzen...??? Oder kann man das Problem doch anders lösen?

Installiert ist Team Win 3.1.1-0. Und hier noch die aktuellen Daten:

   

Vielen Dank für Eure Unterstützung!

PS: Mir fällt gerade noch etwas ein...ich habe ja auch diesen Wipe (im Video 36:46 - 37:05) gemacht bevor ich das neue System installiert habe. Nun bin ich mir zwar nicht mehr ganz sicher, aber ich meine, dass auf dem internen Speicher danach immer noch Ordner vom alten System gewesen sind (zB. die Ordner mit den Karten der Navi-App). Müsste das nicht eigentlich auch alles komplett gelöscht worden sein?
Antworten
#2
Hast du Mal eine andere Rom probiert?

Ansonsten wipe
Cache/dalvik/system/data

Install
Rom/gapps

OnePlus 3t
Antworten
#3
Nein, ich hab das genommen was für mein Note angegeben war. Welches sollte ich denn sonst nehmen...?

Also ich soll nochmal komplett neu installieren, also auch das Betriebssystem?
Antworten
#4
Hi, ich habe das gleiche Problem beim S3. Hast Du eine Lösung dafür gefunden?
Antworten
#5
Nein...Reboots hatte ich während der Nutzung als Navi nicht mehr.
Antworten
#6
Videoanleitungen sind eine sehr schlechte Idee. Die lassen sich nur sehr schlecht korrigieren wenn der Verfasser einen Fehler gemacht hat. Nimm die Anleitung von Lineage direkt und/oder aus dem zugehörigen[!] XDA-Forum!
Antworten
[-] Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
DarkStar (10.11.2017)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] Random reboots CM12.1 auf LG G3 peter87454 0 996 09.01.2016, 17:00
Letzter Beitrag: peter87454
  [ANDROID] Threema Push Dienst Ani 8 3.431 01.06.2015, 19:50
Letzter Beitrag: Skorpi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste