Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Standortabfrage funktioniert nicht
#1
Hallo!
Ich hab seit längerem ein Problem mit der Standortabfrage. Und zwar wird mir immer folgendes angezeigt:

com.google.process.location wurde beendet

danach kommt meistens:

Google Play Dienste wurden beendet.

Außerdem ist es mir seit kurzem nicht mehr möglich mich mit spielen via google+ zu verbinden.

Ich hab leider keine Ahnung wie ich das beheben kann und würde mich über Hilfe freuen Big Grin 2

Ich benutze:  GT-I9505
                  11-20141029-NIGHTLYjftle
                  Android 4.4.4
Antworten
#2
Hi..lösche erstmal den Cache von Google Play Dienste.. Einstellungen >Apps> alle> Google Playdienste....ansonsten gucken wa gleich mal weiter
Antworten
#3
Aber Verbindung zu Google +,play store, Gmail bekommst du?
Antworten
#4
Hi, einfach die gapps nochmal flashen.
Antworten
#5
..jeep,das wäre das nächste...
Antworten
#6
Cache löschen hat nichts gebracht.

Und den playstore und gmail kann ich ohne probleme benutzen. google+ nutze ich nur um spielstände zu sichern, das geht seit kurzem aber nicht mehr.
Antworten
#7
Versuche mal deine Gapps (also die KitKat Gapps) neu zu flashen.
Einfach in den Recovery Modus booten und dann die Gapps ZIP Datei wählen.
Ich denke mal danach funktioniert es wieder. Smile
Antworten
#8
(04.11.2014, 17:54)Line.Dev schrieb: Versuche mal deine Gapps (also die KitKat Gapps) neu zu flashen.
Einfach in den Recovery Modus booten und dann die Gapps ZIP Datei wählen.
Ich denke mal danach funktioniert es wieder. Smile

alles klar. ich werds mal versuchen
Antworten
[-] Die folgenden (1) User sagen Keine_Ahnung Danke für diesen Beitrag:
Line.Dev (04.11.2014)
#9
Hat leider nicht geklappt.

Aber mir ist aufgefallen das ich die gapps Version 4.4.2 drauf habe.
Müsste also klappen wenn ich 4.4.4 benutze, sofern es die gibt?
Antworten
#10
Ich bitte dich, bevor du die neuen GAPPS 4.4.4 flashen willst
  • Cache wipe
  • Davlik Cache wipe
Danach mit den neuen Modular


zu flashen.

Danach sollte es funktionieren.



:thumbsup:
Antworten
[-] Die folgenden (2) User sagen Bernhard “TCoreX” H. Danke für diesen Beitrag:
Keine_Ahnung (04.11.2014), Line.Dev (04.11.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung Galaxy S2 [i9100] formatiert SD-Karten nicht Helo 5 215 09.10.2017, 21:18
Letzter Beitrag: Helo
  Telefonate können nicht angenommen/aufgelegt werden arthr896 3 236 23.09.2017, 18:14
Letzter Beitrag: DarkStar
  [LineageOS] 14.1 Lenovo zuk z1 Automatisch Bildschirm drehen geht nicht mehr AalLP 1 176 09.09.2017, 10:37
Letzter Beitrag: DarkStar
  Galaxy Note 3 SM-N9005 SIM wird nicht mehr erkannt pillle67 12 1.480 01.09.2017, 16:23
Letzter Beitrag: Christian Behrendt
  Wileyfox Swift Update von LineageOS läuft nicht mehr durch uwe75 7 375 30.08.2017, 08:51
Letzter Beitrag: uwe75

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste