Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[THEME] Twrp recovery
#1
Krieg immer diesen Fehler wenn ich neuste amami installieren will, jemand ein Rat für mich und eine Anleitung? Danke


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
Hab ich bei mir auch so. Dann gehst du auf installieren, deinen updateordner, wo die Rom liegt und dann auf installieren. Schon klappts.
Antworten
#3
Neu laden
Antworten
#4
Warum neu laden? Bei meinem Tab funktioniert es manchmal und manchmal nicht. Bei meinem S5 ging das noch nie. Nur bei der Originalen CM recovery. Philz oder TWRP habe ich immer diese mMeldung. Mache es dann halt manuell. Aber neu laden.... versteh ich jetzt nicht wirklich.....
Antworten
#5
(11.05.2015, 09:55)carabinieri5675 schrieb: Warum neu laden? Bei meinem Tab funktioniert es manchmal und manchmal nicht. Bei meinem S5 ging das noch nie. Nur bei der Originalen CM recovery. Philz oder TWRP habe ich immer diese mMeldung. Mache es dann halt manuell. Aber neu laden.... versteh ich jetzt nicht wirklich.....
Wie funktioniert es MANUEL, bitte um anleitung Pray

(11.05.2015, 07:43)carabinieri5675 schrieb: Hab ich bei mir auch so. Dann gehst du auf installieren, deinen updateordner, wo die Rom liegt und dann auf installieren. Schon klappts.
Das ist wenn ich auf Installieren drauf drücke und das ist der fehler Angry
Antworten
#6
OHA. Ich lade das update mit dem updater. Dann gehe ich auf installieren. Dann startet er ins recovery und die Fehlermeldung kommt. Dann gehe ich auf installieren und dann klappt es. Warum bei dir nicht, verstehe ich gerade nicht. Vielleicht mal auf cyanogenmod gehen und dort direkt herunterladen. Dann in die recovery, zum dowloadordner navigieren und installieren. Jetzt sollte es klappen.

Ha. Was für ein Handy hast du? Amami oder yuga?

Wenn du juga hast, hast du die falsche Rom. Die ist für amami.
Antworten
#7
Sony Experia Z1

Über cyanogenmod Updater lade ich es runter und von dort installiere ich es
Antworten
#8
Folgendes: wenn ich das richtig lese, hast du amami runtergeladen. Aber du hast ein honami. Wie hast du denn angefangen mit flashen? Hast du bei cm runtergeladen?

Am besten nochmal alles neu aufsetzen. Bei cm folgende Rom laden:

http://download.cyanogenmod.org/get/jenk...honami.zip

Das ist die richtige für dich. Abspeichern, in die recovery booten und installieren. Dann klappts auch mit dem Nachbarn!!! ;-)
Antworten
Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
Andyrandy (11.05.2015)
#9
Was genau hast du? In einem anderen thread sagst du, du hast ein z1 compakt. Das ist amami. Installieren solltest du yuga und mir sagst du z1, ergo honami. Bitte mehr Details, sonst geht alles in die Hose.
Antworten
#10
Z1 COMPACT

Sorry
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Xperia Tablet Z - tot nach TWRP florenzb 28 9.426 14.05.2019, 02:25
Letzter Beitrag: llluuuzzziii
Sad TWRP verschwindet nach dem flashen von LinageOS von meinem Sony Xperia Z4 (SGP712) -dAtA-TRoN- 6 3.624 01.04.2019, 11:18
Letzter Beitrag: reset
  Xperia z3 TWRP - Lineage OS 14.1 BloodSickness 3 3.636 27.02.2018, 22:50
Letzter Beitrag: Jesusnagler
  [LineageOS] Sony TabletZ Pollux LTE wird von TWRP nur a Lineage update als Pollux Windy erkannt Flatulenzius 8 3.878 25.02.2018, 21:44
Letzter Beitrag: Flatulenzius
  [LineageOS] Xperia L - nach Lineage 14: kein Root mehr, kein TWRP mehr, keine GoogleApps möglich Br.St 11 6.300 22.09.2017, 18:01
Letzter Beitrag: Br.St

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste