Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TWRP Problem: SM-N910F
#1
Moin und Hallo!

ich wollte auf meinem Note 4 (SM-N910F) gebrandet und gekauft bei der Telekom CM 12.1 installieren.
Habe mir Odin, TWRP (trltetmo), CM 12.1 (trltetmo) und die GApps runtergeladen.

ROM und Gapps aufs Smartphone gezogen. 
Note 4 in den Download Modus gebracht, mit Odin die TWRP 3.0.2-0 aufgespielt.

Mit dem Note in den Recovery Modus gewechselt. Backup auf SD Karte gezogen, 
und dann System, Data, Cache und Dalvik Cache gewiped.

Dann über "install" die .zip mit CM 12.1 ausgewählt.

Das Problem ist, er bleibt bei "patching system image unconditionally" stehen.
Habe es fast 2 Stunden laufen lassen, nichts passiert.

Was für einen Fehler mache ich? Wäre super, wenn ihr mir helfen könnt Smile

Gruß phlipco
Antworten
#2
falsches twrp un falsche cm version.diese t-mobile versionen sind immer die ami versionen.du brauchst trltexx
Antworten
[-] Die folgenden (1) User sagen daywalk3r666 Danke für diesen Beitrag:
Philipp Jagiolka (01.11.2016)
#3
(01.11.2016, 08:38)daywalk3r666 schrieb: falsches twrp un falsche cm version.diese t-mobile versionen sind immer die ami versionen.du brauchst trltexx

Danke für die Hilfe. Das war die Lösung Smile

Das nächste Problem ist mein Lockscreen.
Sobald ich in den Einstellungen bei Bildschirmsperre "Wischen" antippe, oder "Sicherheit" werden die Einstellungen beendet
Im Anhang ist ein Screenshot vom Bericht.

Woran kann das liegen?
Den klassischen neustart habe ich schon versucht.


Angehängte Dateien Thumbnail(s)
   
Antworten
#4
was soll mir der screen sagen?mit logs kann ich nix anfangen...ich bin kein dev.stürzen generell die einstellungen ab oder nur bei einem bestimmten menüpkt?
Antworten
#5
(01.11.2016, 13:19)daywalk3r666 schrieb: was soll mir der screen sagen?mit logs kann ich nix anfangen...ich bin kein dev.stürzen generell die einstellungen ab oder nur bei einem bestimmten menüpkt?

Nur bei den beiden Menüpunkten
Antworten
#6
könnte cm nightly fehler sein.cm12.1 wird ja net täglich gebuildet.das was helfen könnte is ne ältere nightly clean zu flashen.oder mal bei xda im cm thread schauen ob da was bekannt is
Antworten
#7
Philipp..
Nochmal ins Recovery, Clean

Wipe
Data
Cache
System
Dalvik
Selbe Rom nochmal drüber
..die Gapps
Neustart !
Sollte der Bug noch vorhanden sein..wie Daywalker sagte..neh ältere Version nach Clean installieren!

One+2
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Philipp Jagiolka (01.11.2016)
#8
Danke für die Antworten. Habe noch mal einen clean und die Rom installiert.
Das hat auch nicht geholfen. Deshalb habe ich eine ältere Version installiert. Aber auch da stürzen die Einstellungen ab.
Antworten
#9
Hallo Phillip,
Ich hatte ein ähnliches Problem. Es hing damit zusammen, dass das verwendete GApps-Paket nicht mit CM12.1 harmonierte. Somit lud ich das GApps5.1Stock-Paket herunter und installierte dieses Paket anstelle des zuvor verwendeten.
Seitdem läuft mein Tablet wieder problemfrei.
Beste Grüße
Peter

Gesendet von meinem SM-P550 mit Tapatalk
Antworten
[-] Die folgenden (1) User sagen peter080560 Danke für diesen Beitrag:
Philipp Jagiolka (01.11.2016)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Problem mit Gear APP und S Plugin Der Trollo 0 94 23.02.2017, 09:42
Letzter Beitrag: Der Trollo
  TWRP überschreiben lea_ikea 5 348 09.02.2017, 13:39
Letzter Beitrag: Pulli67
  TWRP Backup - Schreibgeschützt lea_ikea 3 359 02.02.2017, 17:57
Letzter Beitrag: lea_ikea
  TWRP Backup Problem Berti2185 26 885 19.01.2017, 10:33
Letzter Beitrag: Berti2185
  [ANDROID] cm13 S4 Kamera Problem Siegfried Dostal 7 976 26.11.2016, 01:07
Letzter Beitrag: Andyrandy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste