Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TWRP nimmt pattern nicht mehr an
#1
Hey,


ich wollte heute mein mal wieder LineageOS auf meinem mido aktualisieren. 
Also mache ich es so wie immer, gehe in die Einstellungen, drücke auf dem aktuellen Update auf herunterladen und ca. 1 Tag später auf installieren.


Nun ist es ins TWRP gebootet und hat nach dem pattern gefragt. Da habe ich dann das was bisher immer funktioniert hat eingegeben und da kam pattern failed.

Jedoch kann ich genau mit diesem pattern über LineageOS das mido decrypten und habe es davor auch immer im TWRP gekonnt.
Hat jemand ne Idee was ich machen kann?


Vielen Dank 
LG ford
Antworten
#2
Pattern? TWRP? Was für ein Pattern? Hab ich ja noch nie gehört.
Antworten
#3
(20.07.2018, 14:27)InTheY2K schrieb: Pattern? TWRP? Was für ein Pattern? Hab ich ja noch nie gehört.

Also halt das Entsperrmuster ist pattern. Habe es halt auf Englisch Wink
Antworten
#4
Das wird doch nur vom System abgefragt, also LOS, nicht von TWRP.

Ansonsten halt mal das Entsperrmuster vorübergehend deaktivieren und dann ins Recovery booten.
Antworten
#5
Nicht, wenn das Handy encrypted ist...
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Netflix bei Lineage OS20 funktioniert nicht Spaceghost 0 347 11.01.2024, 18:38
Letzter Beitrag: Spaceghost
  System bleibt nach Upgrade in TWRP hängen Athene 4 1.642 30.11.2023, 23:50
Letzter Beitrag: Athene
  Kein TWRP bei LOS20 und OnePlus 7T maya33 3 1.111 30.11.2023, 21:27
Letzter Beitrag: maya33
  TWRP Backup verschlüsselte Data-Partition pogpu 1 2.323 01.02.2023, 20:23
Letzter Beitrag: db91595
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 17 11.627 31.01.2023, 01:11
Letzter Beitrag: pogpu

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste