Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Technische Probleme nach Aufsetzen der CM 13 auf das Samsung Galaxy S3
#1
Sehr geehrte Community!

Ich hoffe, dass ich diesen Thread an der richtigen stelle poste, ansonsten würde ich mich freuen, wenn ihr mich auf eine passendere Seite weiterleiten könntet oder mich korrigiert.

Ich habe eine Reihe von technischen Problemen mit meinem Telefon.

Vorab ein paar technische Informationen über mein Smartphone, die hoffentlich für eine Analyse nützlich sein sollten:

Gerätemodell:

-Samsung Galaxy S3 (GT-I9300)

Derzeitiger Mod:

-CyanogenMod Marshmallow 6.0.1

CyanogenMod-Version:

-13.0-20160730-Nightly-9300

Neuer Akku (ca. 2 Jahre alt)

-LI-ION Battery (Voltage: 3.8V, Capacity: 4400mAh, Watt-hour: 16.72Wh) von ANKER

Speicherkarte:

-San-Disk 64GB
-Zwischenzeitlich wurde die externe SD-Karte zur internen Speicherkarte formatiert, um jegliche Apps, Bilder, Musik, etc. als Zielort die externe Speicherkarte angeben zu können. (Formatierung über die systemeigene Funktion der Formatierung)

Folgende Probleme sind aufgetaucht; nach 2 Wochen nach dem Aufsetzen der CustomRom:

Nach dem Starten des Telefons:
-relativ lange Startzeit (ca. 2min)

Nach der Eingabe des SIM-PIN-Passwortes erscheint folgende Fehlermeldung:

-"Prozess "system" reagiert nicht. Möchten Sie ihn beenden?"
-Egal ob man mit "Ja" oder mit "warten" bestätigt, das Ergebnis ist das Gleiche.

Anfangs App-bedingte hohe Überhitzungen mit der Folge des plötzlichen Neustarts des Telefons.

Oft frierte das Telefon ein und "beruhigte" sich nach wenigen Minuten wieder.
WLan-Probleme
-Zuhause funktionierte das WLan anfangs immer. Es schaltete sich automatisch aus, wenn man das Wlan verließ. Wenn man wieder das WLan nutzen wollte, musste man es neu einschalten.

Nach einiger Zeit jedoch blieb der WLan länger aus.

-Man musste das Telefon mehrmals neustarten, um das WLan einschalten zu können.
-Jetzt lässt sich das WLan gar nicht mehr einschalten. Ich kann dadurch das WLan gar nicht mehr nutzen.


Was ist mit meinem Telefon? Was kann ich tun? Wo finde ich sonst Hilfe?



Mit freundlichen Grüßen
Apo
Antworten
#2
Wenn mir niemand helfen oder Auskunft geben kann, dann würde nur die Option übrig bleiben CM 13 zu löschen und auf die Firmware zurückzukehren.
Ich war anfangs von CM 13 überzeugt, hatte aber auch viele kritische Kommentare zu CM 13 gelesen. Scheint bisher berechtigt zu sein. Wenn das der Stand ist, ist CM nicht weiterzuempfehlen?!
Antworten
#3
erstmal würde ich das nightly updaten.irgendwann in dem zeitraum hat da cm mist gebaut

und p.s cm13 läuft mit boeffla super stabil.vllt bremst auch eine app deine system aus
Antworten
#4
Ansonsten für das s3 gibt es auch eine stable cm13 Version die bei mir Problemlos läuft

Gruß
Unknown
Antworten
#5
Wie kann ich denn die cm13 (offline) updaten?

Das WLan funktioniert nicht mehr.
Mitterlweile funktioniert auch das mobile Internet nicht mehr.

Ist das offline möglich?

Ich bezweifle, dass eine App so "mächtig" ist, dass es das ganze System lahm legen könnte. Darauf achte ich auch. Zudem tauchen die Probleme permanent auf, auch wenn jegliche Apps nicht aktiv sind.

Gruß
Apo
Antworten
#6
Wieso ziehst du die nightly nicht einfach vom PC auff die SD?

Sony Z1c
TWRP 3.0.0.2
CM 12.1/AICP 11
Antworten
[-] Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
Andyrandy (04.09.2016)
#7
Ich habe versucht die nightly-Updates zu installieren, aber sie sind nicht auffindbar.
Ich habe die nightly aber im recovery-Modus im TWRP nicht finden können. Da wurde es mir nicht angezeigt, obwohl ich es in den gesuchten Ordner kopiert hatte.

Was für eine Datei sollte es eurer Meinung nach sein? .zip oder andere?
Antworten
#8
ZIP

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11

Nichts entpacken oder so
Einfach downloaden und auf die SD ablegen genügt

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten
#9
Hallo

Das mit "System reagiert nicht " hatte ich auch, es lag daran das ich Gapps nicht gleich mit der ROM geflasht habe.
Also ich würde nochmal komplett löschen und dann mal eine aktuelle Snapshot und aktuelle Gapps flashen, nicht vergessen Dalvik & Cache zu löschen. Dann deine Apps nach und nach installieren und immer mal schauen ob es läuft, so kannst du vllt. Apps ausklammern die Probleme machen könnten.
Beoffla kannste auch installieren und dort den "low Memory Killer" auf sehr agressiv stellen, geht aber auch mit Kernel Adiutor z.B.
Du solltest bei Wlan/Datenproblemen auch mal deine APN und Baseband prüfen, bei mir hatte sich z.B. einfach die APN verstellt nach Neuinstallation von Snapshot.

MfG Smile
Antworten
#10
Wieso ziehst du die nightly nicht einfach vom PC auff die SD?
[Bild: o.png]
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy S4 GT i9515: Einfrieren nach Bootvorgang und PIN-Eingabe, danach: Neustart Mike_Theisen 3 45 Vor 4 Stunden
Letzter Beitrag: Mike_Theisen
Shocked Nach Update BackUp einspielen schlägt fehl Pulli67 6 208 21.02.2017, 21:19
Letzter Beitrag: Pulli67
  [CM] Samsung Galaxy S 5 mit CM13 BLUETOOTH setzt aus WerniS 1 194 17.02.2017, 02:17
Letzter Beitrag: sanman72
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 219 12.02.2017, 21:33
Letzter Beitrag: DarkStar
Wink Samsung Galaxy S5 Plus (SM-G901F) rooten Pulli67 99 36.531 10.02.2017, 01:55
Letzter Beitrag: leelaverne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste