Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
USB Verbindung S2 -CM 11
#1
Hallo,
seit ein paar tagen krieg ich keine usb verbindung mehr. Habs auf verschiedenen pcs probiert, samsung treiber de-und neuinstalliert, nix hilft. Die Meldung mit massenspeicher aktivieren kommt auch nicht mehr auf dem handy, hat noch jemand das problem?
danke im voraus
lango
Antworten
#2
Hast du USB Debugging in den Entwickleroptionen aktiviert?

Gesendet von meinem GT-I9001 mit Tapatalk
Antworten
#3
Ja hab ich
Antworten
#4
Schon mit einem anderen kabel probiert?

Gesendet von meinem Nexus 5 mit Tapatalk
Antworten
#5
USB-Port mal kontrolliert? Schmutz oä / Stecker passt nicht richtig rein / Kontakte verbogen/abgebrochen?
Antworten
#6
Kabel muss ich mir die tage mal leihen, die ports scheinen ok, das komische ist das der computer und das handy die anmeldetöne auch abspielen aber es rührt sich nix, wie gesagt die massenspeichermeldung kommt nicht mehr.
danke vorerst, ich schau morgen wieder, bei mir geht der wecker um fünf uhr früh XD
Antworten
#7
Was hast du denn eingestellt? Massenspeicher,mtp oder ptp?
Unter cm11 läuft bei mir alles 1a.

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#8
Servus andi,
die Einstellung massenspeicher aktivieren kommt gar nicht mehr. Find sie auch nicht unter Einstellungen. Normal kam sie immer nach dem einstecken vom usb
Antworten
#9
Gehe mal Einstellung > speicher > dann Menü taste drücken > speicher Einstellung > und hier solltest du deine Einstellungen machen können.



Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#10
Andi, danke. Bin grad in der arbeit, probiers heut abend aber i glaub das wars, meld mi abends nomal....
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ANDROID] CM 13, keine USB-Verbindung mit MyPhoneExplorer rivasol 0 346 02.01.2017, 14:18
Letzter Beitrag: rivasol
  [CM] Bluetooth Verbindung oleri 6 966 30.09.2016, 05:18
Letzter Beitrag: j-massive
  S3 - CM11 nightly bzw. CM 10.2 stable - Keine Verbindung zur Kamera möglich Da Ming 7 4.009 25.06.2016, 23:33
Letzter Beitrag: Letsplayerfan
  [CM] 12.1 -> Auf Werkseinstellungen zurücksetzen -> Bootloop (keine Verbindung zu ODIN) kned 4 1.646 10.02.2016, 01:27
Letzter Beitrag: Benjemuckelmuh
  internet verbindung amimmo 18 1.714 29.01.2016, 22:09
Letzter Beitrag: amimmo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste