Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Update cm-13.0-20160820 bis 20161220 lassen sich auf S3 nicht installieren
#1
Hallo,

Mittlerweile ist der Leidensdruck gross...
Seit Update CM-13.0-20160820-SNAPSHOT-ZNH5YAO0J2 lassen sich keine Updates mehr installieren. Die Updates werden definitiv heruntergeladen aber scheinbar dann nicht gefunden. Auch bei manueller Suche btw. Beim Vrrduch manuell zu installieren habe ich sie nirgends gefunden. Update bricht ab mit Meldung siehe Foto[Bild: b9d402ebc6c8b4b74291e050ae91a070.jpg]


Beim Update von CM11 auf CM13 fiel mir auf, dass das Handy deutlich langsamer wurde. Außerdem funktioniert Llama nicht mehr richtig. Bluetooth Audio ging schon mit CM11 nicht mehr.

Gibts einen Weg die Updates zu installieren?

Gesendet von meinem SM-T810 mit Tapatalk
Antworten
#2
Morgen

Wie sieht es mit anderen downloads aus. Auch hier Abbrüche?

Wie hast du denn Versionssprung vorgenommen, sprich richtigen full wipe bzw gapps?

Sony z1c
Twrp 3.0.2
Cm12.1/AICP12.1
Hoffentlich bald das OP3t

Telegram:Jesusnagler
Antworten
#3
Ja, full wipe, anschließend die zugehörigen gapps installiert. Lief auch alles gut (ausser den zuvor beschriebenen Problemen). Ich konnte auch mehrere Updates installieren, aber ab dem einen immer wieder der Abbruch.

Gesendet von meinem SM-T810 mit Tapatalk

...was meinst du mit anderen Downloads? die Updates werden gedownloaded, aber das Installieren klappt nicht.

Gesendet von meinem SM-T810 mit Tapatalk
Antworten
#4
Aktualisiere mal dein recovery und schau das du twrp draufmachst

Sony z1c
Twrp 3.0.2
Cm12.1/AICP12.1
Hoffentlich bald das OP3t

Telegram:Jesusnagler

Das deine wird nicht mehr entwickelt, und wahrscheinlich liegt auch hier der Fehler

Sony z1c
Twrp 3.0.2
Cm12.1/AICP12.1
Hoffentlich bald das OP3t

Telegram:Jesusnagler
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] A51- TWRP LÄSST SICH NICHT ÜBER odin installieren mbsauger 12 1.796 29.03.2021, 13:03
Letzter Beitrag: db91595
  LOS 16 auf einem Galaxy S5+ (SM-G901F): SIM wird nicht erkannt berndz2001 5 2.074 08.02.2021, 01:24
Letzter Beitrag: llluuuzzziii
  [LineageOS] S9+ startet (wahrscheinlich) nicht mehr Helix22 2 834 04.02.2021, 07:03
Letzter Beitrag: Helix22
  [LineageOS] LOS 17.1 auf S5neo erkennt home WiFi nicht wieder freakz80 16 5.620 26.12.2020, 22:30
Letzter Beitrag: many
  S5 SM-G900F - LOS 17.1 läuft nicht dzabler 3 2.189 17.11.2020, 18:11
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste