Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer]
#21
Das wäre mir neu. Das würde bedeuten, daß jedes andere Recovery überschrieben werden würde. Und das kann ich mir beim besten Willen nicht vorstellen. Aber ich lasse mich auch gern eines besseren belehren!

i9505 mit LOS17.1
Antworten
#22
(21.08.2020, 12:01)llluuuzzziii schrieb: Das wäre mir neu. Das würde bedeuten, daß jedes andere Recovery überschrieben werden würde. Und das kann ich mir beim besten Willen nicht vorstellen. Aber ich lasse mich auch gern eines besseren belehren!

Also beim Neustarten nach dem Downloaden, Entpacken und Finalisieren (oder wie die Schritte heissen) vom jeweils aktuellen Upgrade, kommt jedes Mal das jeweils aktuelle zum Upgrade passende Recovery (auf dem recovery-Schirm steht das Datum vom Upgrade, also z.B. "20200813") und verkuendet, dass das System nicht gestartet werden kann und man neustarten oder ein factory reset machen soll. Nach einigen Neustarts mit dem gleichen Resultat, wechselt das Geraet den Boot slot und es startet das "alte", nicht upgegradete System wieder.
D.h. fuer mich, dass das aktuelle Recovery vorhanden ist (im anderen boot slot). Oder gibt es noch einen anderen Schluss?
Antworten
#23
Ich sehe bei mir schon das Datum nicht. Und bei mir sind beide Schalter aktiviert.
Grübel grübel

Hast Du LOS nach der Anleitung im LOS-Wiki installiert?

i9505 mit LOS17.1
Antworten
#24
(21.08.2020, 15:05)llluuuzzziii schrieb: Hast Du LOS nach der Anleitung im LOS-Wiki installiert?

Ja, nach der Anleitung hier

  https://wiki.lineageos.org/devices/pioneer/install
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 3 1.799 06.05.2020, 08:51
Letzter Beitrag: llluuuzzziii
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 5.489 02.04.2020, 07:52
Letzter Beitrag: wowi63
  [LineageOS] Sony Xperia Z1C - Installation - Updates Kiesematze 3 4.534 11.08.2019, 21:31
Letzter Beitrag: Kiesematze
  [LineageOS] Kamera hängt sich ständig auf Xperia XA2 (h4113) tomclownfisch 1 1.374 07.08.2019, 14:10
Letzter Beitrag: tomclownfisch
  Sony Xperia XA2 Ultra - GAPPS lassen sich nicht flashen Errorcode 70 Saiwaa 14 4.366 18.07.2019, 11:28
Letzter Beitrag: Saiwaa

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste