Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wileyfox Swift "crackling": startet nach Update ins Recovery anstatt System
#1
Hallo

Ein Wileyfox Swift "crackling" habe ich von einem LineageOS vom März auf die aktuelle Version vom Juli aktualisiert. Das Update lief erfolgreich durch. Am Ende kam die Meldung "E:unknown command [log]"

Das Swift startet nun nach dem Update direkt ins Recovery anstatt ins aktuelle LineageOS System. - Ich bin nach dem folgenden Beschrieb vorgegangen: https://wiki.lineageos.org/devices/crack...assistance

Vor dem Aktualisieren des LineageOS wollte ich von twrp-3.0.0-0 auf twrp-3.1.1-0 updaten, doch anschliessend konnte ich nicht mehr ins Recovery / TWRP starten. So habe ich wieder das twrp-3.0.0-0 auf das Swift geladen.

Bei einem anderen Wileyfox Swift "crackling" konnte ich das Update auf twrp-3.1.1-0 und das aktuelle LineageOS vom Juli ohne Probleme installieren.

Danke zum Voraus für Tipps und Tricks
Gruss
Luethy
Antworten
#2
Das Problem habe ich auf die folgende Weise gelöst:

Von der Wileyfox Supportseite habe ich das letzte CyanogenOS heruntergeladen und mit twrp-3.0.0-0 installiert. https://www.wileyfox.com/softwareupdates...87a9ffbfa0

Mit dem installierten CyanogenOS konnte ich auf twrp-3.1.1-0 updaten. Mit twrp-3.1.1-0 konnte ich auf das aktuelle LineageOS updaten.

Vermutlich fehlten auf dem Smartphone auf einer Partition Systemdaten und daher funktionierte das Updaten zuerst nicht wirklich (und die Ursache davon ist wahrscheinlich ein früheres Update (von CyanogenOS auf CyanogenMod), wo etwas schief gelaufen ist. - Ich ging bisher davon aus, dass in den LineageOS Installationsdateien alle Daten für ein lauffähiges System vorhanden sind, was scheinbar nicht der Fall ist (Vermutlich fehlten gewisse gerätespezifische Dateien und diese sind nun durch die Installation des Installationspaketes von Wileyfox wieder auf dem Smartphone drauf).
Antworten
#3
Hallo,
ich kennen das Problem, schau mal hier: https://www.lineage-os-forum.de/Thread-G...yfox-Swift

In der letzten Nachricht habe ich das Problem "gelöst", vielleicht hilft Dir das.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Leeco Le2 Probleme mit Navitasten nach update auf 17.1 Darkvater 5 1.644 30.03.2021, 13:06
Letzter Beitrag: llluuuzzziii
  LineageOS FP3 - Custom Recovery flashen Ghostrider_# 3 1.330 24.02.2021, 19:21
Letzter Beitrag: Ghostrider_#
  Wileyfox Swift jetzt offizielles LOS 17.1 verfügbar uwe75 0 1.936 04.06.2020, 08:05
Letzter Beitrag: uwe75
  Mi 8, nach Aktualisierung auf 17.1 Bootloop Janusm15 14 4.745 02.05.2020, 11:54
Letzter Beitrag: gerdwolfgang
  [LineageOS] FP2 kein WLAN mehr nach Update LOS16 20191210 klausx 2 2.829 14.12.2019, 16:28
Letzter Beitrag: klausx

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste