Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia S
#1
Hallo

Ich habe gerade meinen kleinen Schwager hier.
Der möchte gern e CM10.2 oder CM11 haben.
Leider bin ich mit Sony nicht ganz so fit.
Hat einer von euch nen passenden link für mich.
Muß auch kein officieles sein.

Danke schon mal
Antworten
#2
Hey, kannst du hier downloaden ( http://forum.xda-developers.com/showthre...?t=2555243), läuft auch gut, jedoch nicht ganz bugfrei. [Bild: eme4ybyg.jpg]
Antworten
[-] Die folgenden (1) User sagen Johannes Danke für diesen Beitrag:
skybundi (17.12.2013)
#3
Vielen Dank.
Werde ich gleich runter laden wenn ich zu Hause bin.
Antworten
#4
Aber achte bitte drauf das unter windows 8.1 der flashmode nicht geht was mich persönlich sehr anpisst. Angry
Antworten
#5
Welcher flashmode?
Meinst du Odin?
Ich habe ihm vor einer ganzen weile CM9 raufgemacht.
Ich brauche also nur noch eine passende CWM zu suchen.
Antworten
#6
(17.12.2013, 12:27)skybundi schrieb: Welcher flashmode?
Meinst du Odin?
Ich habe ihm vor einer ganzen weile CM9 raufgemacht.
Ich brauche also nur noch eine passende CWM zu suchen.

Sony geräte haben nen flashmode und fastboot mode beide funktionieren unter windows 8.1 aktuell nicht Angry
Nein Flashtool heißt es für Xperia Geräte Wink

CWM sollte doch beim kernel dabei sein oder nicht?
Antworten
#7
Stimmt das Problem hatte ich vor einem halben Jahr gehabt.
Aber da der CWM schon drauf ist brauche den flashmode garnicht.

So jetzt finde ich keine passende cwm version.
Hast du da noch was für mich.
Antworten
[-] Die folgenden (1) User sagen skybundi Danke für diesen Beitrag:
androidseb (17.12.2013)
#8
Xparts wäre ne Idee auf die schnelle aber ich schau mal bei den xdas

Xparts :
https://play.google.com/store/apps/detai...WMinstaler

Und hier was von den xdas

http://forum.xda-developers.com/showthre...?t=2308493

Gesendet von meinem LT25i mit Tapatalk Pro

Hilfreich?

Gesendet von meinem LT25i mit Tapatalk Pro
Antworten
#9
Natürlich geht fastboot + ADB mit win 8.1, man braucht nur die richtigen Treiber und muss die treibersignierung ausschalten.
Antworten
#10
Hab alle Treiber ausprobiert nur adb geht und der Rest nicht -.-

Gesendet von meinem LT25i mit Tapatalk Pro
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 4.363 22.08.2020, 13:31
Letzter Beitrag: villamoore
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 3 2.275 06.05.2020, 08:51
Letzter Beitrag: llluuuzzziii
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 6.380 02.04.2020, 07:52
Letzter Beitrag: wowi63
  [LineageOS] Sony Xperia Z1C - Installation - Updates Kiesematze 3 4.968 11.08.2019, 21:31
Letzter Beitrag: Kiesematze
  [LineageOS] Kamera hängt sich ständig auf Xperia XA2 (h4113) tomclownfisch 1 1.654 07.08.2019, 14:10
Letzter Beitrag: tomclownfisch

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste