Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia XA2 (H3113) - Kein Dienst
#1
Hallo,

ich habe obengenanntes Xperia XA2 mit Linage 18.1 geflasht..
augenscheinlich habe eventuell noch andere das Problem, dass der Mobilfunk nicht erkannt bzw. aktivert wird.

bei mir steht nur "Dienst nicht verfügbar" und am Empfangs-Dreieck ist ein kleines x.

Ich kann mir nicht vorstellen, dass ich beim flashen was falsch gemacht habe, da das gleiche Prozedere an anderen
Xperia Geräten reibungslos geklappt hat.

Wer kann mir helfen?
LG knofi
Antworten
#2
APN's mal auf Standard zurückgesetzt?
   

Google Pixel 3 mit LOS18.1 + Magisk + OpenGApps
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question [LineageOS] Sony XPERIA Z1 COMPACT - Pushnachrichten funktionieren nicht - Bitte um Hilfe #TONIO# 0 1.109 18.05.2021, 02:57
Letzter Beitrag: #TONIO#
  [LineageOS] Xperia Z5 Compact: unlock bootloader borat5f3 16 4.808 04.04.2021, 18:43
Letzter Beitrag: gogol
  Firmware-Update XA2 H3113 Nitram 1 1.424 13.03.2021, 13:42
Letzter Beitrag: db91595
  [LineageOS] Sony XA2 (H4493) mit Lineage 17.1 > kein GPS lineso 4 2.250 06.11.2020, 11:40
Letzter Beitrag: lineso
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 8.286 22.08.2020, 13:31
Letzter Beitrag: villamoore

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste