Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia Z1 Compact Problem bei Videowiedergabe
#1
Hi,

Ich habe das Sony Xperia Z1 Compact (amami) mit CM12.1 - aktuell habe ich das nightly vom 08.10. drauf.
Mein Problem besteht seit dem Upgrade auf CM 12. Und zwar werden Videos nicht gezeigt, sobald ich das Telefon kippe und die Videos im 16:9 Format vorliegen. Es ist dabei auch egal, um welche app es sich handelt, Plex, YouTube, vlc.... Sobald der Bildschirm voll ist wird das Video höchstens 2 Sekunden gezeigt und dann ist der Bildschirm schwarz. Meistens wird er schon direkt nach dem kippen schwarz. Ich habe auf meinem plex Server aber Videos, die im 4:3 Format da liegen, die kann ich ohne Probleme im Vollbild schauen. In erster Linie würde ich gerne wissen, ob das noch bei anderen vorkommt, oder ob das eine Macke speziell meines Gerätes ist.

Grüße
Antworten
#2
Salve
Dann gehe doch auf die vom 12ten oder 13.10..es wird an der Nightly liegen

CM12.1 Nightlies Changelog - Amami
http://www.cmxlog.com/12.1/amami/
【von Next Browser】
Antworten
#3
Servus

Dürfte sich nicht um ein Nightly Problem handeln sondern am Gerät liegen.
Habe auch das Z1c.
Mir ist das Problem vor ca. 1,5 Wochen aufgefallen.
Da hilft auch keine neue Nightly
Antworten
#4
In der vom 11.10 wurde aber was gefixt..rotation toggle logic..
Antworten
#5
Danke für die Antwort.
Wie schon geschrieben, besteht dieser Fehler seit CM12, also schon ein paar Monate. Ich habe jetzt mal spaßeshalber auf die nightly von heute aktualisiert, die ändert aber nichts am Verhalten. Nach dem Neustart des Phones YouTube aufgerufen, Video wurde im Vollbild vielleicht 5 Sekunden gezeigt, dann wurde das Bild wieder komplett schwarz.
Antworten
#6
Einstellungen > Bildschirmausrichtung auf..
0Grad
90 Grad und
270 Grad... ? ? ?
Antworten
#7
Jep, ist so eingestellt, ist ja auch glaube ich die Standardeinstellung.
Antworten
#8
Ja...aber kann auch mal nicht so sein..APNs sind auch häufig verstellt gewesen..
Antworten
#9
@Jesusnagler: ok, sowas habe ich befürchtet, schade.

War ja kein Vorwurf, ich nehme diesbezüglich jede Hilfe, die ich bekommen kann ^^
Antworten
#10
Ich weiß...
ăhmm..versuche mal das hier..

https://play.google.com/store/apps/detai...eit.rotate

Oder vielleicht auch mal schauen ob es unter einem anderen Launcher läuft, kann alles möglich sein...
Welcher Launcher läuft ?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question [LineageOS] Sony XPERIA Z1 COMPACT - Pushnachrichten funktionieren nicht - Bitte um Hilfe #TONIO# 0 562 18.05.2021, 02:57
Letzter Beitrag: #TONIO#
  [LineageOS] Xperia Z5 Compact: unlock bootloader borat5f3 16 3.397 04.04.2021, 18:43
Letzter Beitrag: gogol
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 6.628 22.08.2020, 13:31
Letzter Beitrag: villamoore
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 3 3.232 06.05.2020, 08:51
Letzter Beitrag: llluuuzzziii
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 8.440 02.04.2020, 07:52
Letzter Beitrag: wowi63

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste