Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia Z2 - CM12.1 - Mobiles Internet Probleme
#1
Servus Leutz,

habe mit meinem Z2 folgendes Problem:

Mein Handy verliert mehrmals täglich die mobile Internetverbindung und zeigt beim Empfangssymbol ein Ausrufezeichen. Telefonieren funktioniert aber ganz normal. Nur das Internet eben nicht. Es zeigt mir kein "E" oder "H" an, nur ein Ausrufezeichen.

Wenn ich ein Stockbased rom drauf habe, habe ich solche Probleme nicht. Das Problem besteht schon die letzten Monate, eigentlich egal welche Version vom cm12.1 ich drauf habe.

Einmal kurz Flugmodus ein und wieder aus und die Verbindung ist wieder da.

Mein Anbieter ist O2 Deutschland. (Vorher mit BASE das gleiche Problem, ist aber das selbe Netz).

Vielen Dank im Voraus!
Antworten
#2
Moin,

habe das gleiche Problem, allerdings funzt auch telefonieren nicht. Flugmodus an/aus oder Anbieter neu suchen und auswählen löst das Problem
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 2.600 22.08.2020, 13:31
Letzter Beitrag: villamoore
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 3 1.855 06.05.2020, 08:51
Letzter Beitrag: llluuuzzziii
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 5.603 02.04.2020, 07:52
Letzter Beitrag: wowi63
  [LineageOS] Sony Xperia Z1C - Installation - Updates Kiesematze 3 4.589 11.08.2019, 21:31
Letzter Beitrag: Kiesematze
  [LineageOS] Kamera hängt sich ständig auf Xperia XA2 (h4113) tomclownfisch 1 1.420 07.08.2019, 14:10
Letzter Beitrag: tomclownfisch

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste