Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia Z2 - CM12.1 - Mobiles Internet Probleme
#1
Servus Leutz,

habe mit meinem Z2 folgendes Problem:

Mein Handy verliert mehrmals täglich die mobile Internetverbindung und zeigt beim Empfangssymbol ein Ausrufezeichen. Telefonieren funktioniert aber ganz normal. Nur das Internet eben nicht. Es zeigt mir kein "E" oder "H" an, nur ein Ausrufezeichen.

Wenn ich ein Stockbased rom drauf habe, habe ich solche Probleme nicht. Das Problem besteht schon die letzten Monate, eigentlich egal welche Version vom cm12.1 ich drauf habe.

Einmal kurz Flugmodus ein und wieder aus und die Verbindung ist wieder da.

Mein Anbieter ist O2 Deutschland. (Vorher mit BASE das gleiche Problem, ist aber das selbe Netz).

Vielen Dank im Voraus!
Antworten
#2
Moin,

habe das gleiche Problem, allerdings funzt auch telefonieren nicht. Flugmodus an/aus oder Anbieter neu suchen und auswählen löst das Problem
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Apps haben kein Internet | Sony Xperia Z5 | Lineage 18.1 Mediasocfan 0 485 05.06.2022, 18:38
Letzter Beitrag: Mediasocfan
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 8 6.053 19.05.2022, 11:14
Letzter Beitrag: db91595
  Xperia XA2 (H3113) - Kein Dienst knofi69 1 1.526 18.10.2021, 16:36
Letzter Beitrag: llluuuzzziii
  [xz2c] Mobiles bezahlenper NFC seit Upgrade auf 18.1 nicht mehr möglich mysterox 0 1.943 13.07.2021, 11:18
Letzter Beitrag: mysterox
Question [LineageOS] Sony XPERIA Z1 COMPACT - Pushnachrichten funktionieren nicht - Bitte um Hilfe #TONIO# 0 2.162 18.05.2021, 02:57
Letzter Beitrag: #TONIO#

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste