Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
cm 11 M7, kein push mehr bei Whatsapp
#1
Guten Abend,

ich habe vor 2 Tagen mein I9300 per cyanogenmod updater auf Snapshot M7 geupdatet und seitdem funktioniert mein Push bei Whatsapp nicht mehr richtig. Ich erhalte die Nachrichten erst wieder wenn ich die App öffne, bzw noch ca. 10-20 min nachdem ich sie geschlossen habe. Mir ist auch schon aufgefallen, dass dies nicht nur bei Whatsapp der fall ist sondern teilweise auch bei anderen Apps. Also wenn ich in Whatsapp gehe und dann die Nachrichten bekomme, kommen plötzlich auch E-mails. Jetzt wollte ich fragen, ob jmd ähnliche Probleme und gegebenenfalls eine passende Lösung hat.

Danke schonmal für eure Hilfe

MfG

Sascha
Antworten
#2
Hallo,
also ich habe keinerlei Probleme.
Versuche mal zu wipen oder zur Not neu zu flashen!!
Antworten
[-] Die folgenden (1) User sagen klonetra Danke für diesen Beitrag:
Sascha (12.06.2014)
#3
sollte das problem sich nicht beheben, nutze in den profileinstellungen die möglichkeit programmgruppen anzulegen. damit kannst du die funktion (auf umwegen) wieder aktivieren
Antworten
[-] Die folgenden (1) User sagen Dingo76 Danke für diesen Beitrag:
Sascha (12.06.2014)
#4
Ich danke euch schon einmal für eure Antworten. Momentan scheint sich das Problem von selbst gelöst zu haben.
Sollte es jedoch wieder auftauchen, würde ich es mit einem erneuten flashen probieren. Kann ich dabei einfach über das Recovery M7 flashen ohne zu wipen?


(12.06.2014, 10:22)Dingo76 schrieb: sollte das problem sich nicht beheben, nutze in den profileinstellungen die möglichkeit programmgruppen anzulegen. damit kannst du die funktion (auf umwegen) wieder aktivieren

Das habe ich leider nicht ganz verstanden. Hier kann man doch nur die Lautstärke einstellen und Wlan usw. oder habe ich die Funktion noch nicht richtig verstanden?
Antworten
#5
Ja da regulierst Du die Lautstärke. Aber ich hatte das gleiche Problem und als ich die App dann hinzugefügt habe hats funktioniert. Als ob das "erneute Ansprechen der App" da was aufweckt. Versuch das mal.
Antworten
[-] Die folgenden (1) User sagen Dingo76 Danke für diesen Beitrag:
Sascha (12.06.2014)
#6
Falls das Problem wieder auftritt, werde ich es Versuchen.

Danke!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question [LineageOS] Galaxy S4 Mini GT-I9195 nicht mehr im Download Bereich bluesky97 20 2.926 06.10.2018, 00:22
Letzter Beitrag: Pumuckl
  [LineageOS] VERZWEIFELT - Samsung Galaxy S6 - Kamera-Fehler, Whatsapp-Probleme, etc. SmogRocket87 8 873 26.08.2018, 03:00
Letzter Beitrag: Struppi
  [LineageOS] Galaxy s6 edge whatsapp problem Sumerman0347 4 828 20.08.2018, 12:38
Letzter Beitrag: CM-Psycho
  [LineageOS] S7 herolte kein download mehr Philipp_Schneider 1 1.053 01.06.2018, 10:06
Letzter Beitrag: InTheY2K
  S4 mini update kein external sd Mjb020586 5 658 03.05.2018, 09:39
Letzter Beitrag: InTheY2K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste