Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
'saubere' Installation
#1
Ich habe auf dem s3 meiner Frau cm11 via installer aufgespielt, ich glaube es ist die m3. Ich möchte nun die m7 installieren und lese überall, dass für eine clean Installation ein factory reset vor dem flashen empfehlenswert ist. Ich möchte aber erstmal ausprobieren, ob es nicht auch ohne data wipe funktioniert. Kann mir jemand sagen, ob ein nachträglicher factory reset den gleichen Effekt bringt. Danke.
Antworten
#2
Zieh die M7 drüber, mach Cache /Dalvik Wipe und schau ob es Probleme gibt, falls ja mach danach den Data Wipe
Antworten
#3
Hi !

ich habs so gemacht, allerdings bei einer Nightly - der Vorgang ist aber der selbe:

- (Ich mache zusätzlich immer ein App-Backup mit Titanium Backup Pro, allerdings vor dem Nandroid)
- Die .zip datei(en), die Du flashen möchtest, auf die externe SD schieben.
- Ins CWM booten und ein Nandroid Backup machen für den Fall der Fälle.
- Im CWM factory reset/wipe all data dann wipe Cache und dann wipe Dalvik Cache
- Die .zip Dateien installieren (wenn Du GApps benutzt, dann die .zip von hier installieren: http://forum.xda-developers.com/showthre...?t=2397942 )
- Reboot
- Jetzt entweder die apps über Playstore neu installieren, oder mit TB wiederherstellen

- Enjoy
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme nach der Installation swirfel 3 89 Vor 6 Stunden
Letzter Beitrag: swirfel
  Installation ohne Heimdall? zebirke 5 515 Heute, 02:01
Letzter Beitrag: Struppi
Video [LineageOS] Alles rund um die Installation von LOS auf Samsung-Geräten Nordisch 4 959 31.08.2018, 15:14
Letzter Beitrag: llluuuzzziii
  Samsung Galaxy S5 Fehler Installation LineageOS 15.1 bsfreelancer 12 3.124 18.07.2018, 10:18
Letzter Beitrag: reset
  [LineageOS] S2: Nach Installation von 14.1. kein WLAN mehr letssee 32 2.545 29.01.2018, 11:44
Letzter Beitrag: DarkStar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste