Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
wlan-abbruch beim s2
#1
hallo,

ich bin neu hier und hab gleich mal ne frage bzw. ein Problem:

ich nutze das galaxy s2 mit der LOS 14.1 seit einigen Wochen.
läuft soweit alles prima, auch die Installation war problemlos, aber die
wlan-Verbindung zur FB 7490 bricht regelmässig nach ein paar Minuten ab und muss dann
manuell wieder hergestellt werden.
es kommen Meldungen wie: wlan ist deaktiviert, authentifizierungsprobleme, maybe Password is incorrect....

kennt das jemand oder hat ähnliche Probleme ?

ich danke schon im voraus

attila
Antworten
#2
In der FB 7490 mal den Mac-Filter deaktivieren, das S2 anmelden und dann wieder aktivieren.

Gruß
Antworten
[-] Die folgenden (1) User sagen reset Danke für diesen Beitrag:
attila (22.05.2017)
#3
hallo,

danke für den tipp.....

habsch probiert, nutzt nix, gleicher mist wie zuvor Confused
Antworten
#4
Ist deine FB auf automatischen Kanal gestellt?

Evtl mal mit einem anderen Kanal versuchen.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen DarkStar Danke für diesen Beitrag:
attila (22.05.2017)
#5
hallo,

auch schon probiert.......
mit nem zugewiesenen Kanal hält die wlan-Funktion etwas länger, aber halt auch nicht
permanent.

trotzdem danke.
Antworten
#6
hallo,

mein Problem ist gelöst:

nach etlichem herum-probieren habe ich in der FB/WLAN die 5-GHz-Frequenz abgeschaltet,
seither alles paletti !
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Geräte melden sich vom WLAN ab PeterPiper 10 1.774 29.08.2020, 19:31
Letzter Beitrag: llluuuzzziii
  [LineageOS] S6 Samsung der gegenüber hört beim telefonieren Echo hirnni 87 4 1.270 19.08.2020, 19:09
Letzter Beitrag: samslara
  Netflix Videos werden nicht wiedergeben und manche Apps funktionieren nur ohne Wlan Piewalker 5 1.161 07.06.2020, 00:00
Letzter Beitrag: llluuuzzziii
  A5 (2017): WLAN und Akku nach dem Ausschalten gundheri 5 855 04.06.2020, 14:28
Letzter Beitrag: llluuuzzziii
  Probleme beim LOS 17.1 Upgrade S4 Revan335 4 1.304 13.04.2020, 19:48
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste