Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
wlan-abbruch beim s2
#1
hallo,

ich bin neu hier und hab gleich mal ne frage bzw. ein Problem:

ich nutze das galaxy s2 mit der LOS 14.1 seit einigen Wochen.
läuft soweit alles prima, auch die Installation war problemlos, aber die
wlan-Verbindung zur FB 7490 bricht regelmässig nach ein paar Minuten ab und muss dann
manuell wieder hergestellt werden.
es kommen Meldungen wie: wlan ist deaktiviert, authentifizierungsprobleme, maybe Password is incorrect....

kennt das jemand oder hat ähnliche Probleme ?

ich danke schon im voraus

attila
Antworten
#2
In der FB 7490 mal den Mac-Filter deaktivieren, das S2 anmelden und dann wieder aktivieren.

Gruß
Antworten
[-] Die folgenden (1) User sagen reset Danke für diesen Beitrag:
attila (22.05.2017)
#3
hallo,

danke für den tipp.....

habsch probiert, nutzt nix, gleicher mist wie zuvor Confused
Antworten
#4
Ist deine FB auf automatischen Kanal gestellt?

Evtl mal mit einem anderen Kanal versuchen.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen DarkStar Danke für diesen Beitrag:
attila (22.05.2017)
#5
hallo,

auch schon probiert.......
mit nem zugewiesenen Kanal hält die wlan-Funktion etwas länger, aber halt auch nicht
permanent.

trotzdem danke.
Antworten
#6
hallo,

mein Problem ist gelöst:

nach etlichem herum-probieren habe ich in der FB/WLAN die 5-GHz-Frequenz abgeschaltet,
seither alles paletti !
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Speedport3 WLAN Galaxy S3 HeldImFeld 3 532 26.10.2018, 07:29
Letzter Beitrag: Struppi
  Internetverbindung (WLAN) vorhanden - interne Netzwerkverbindung geht verloren cpschnuffel 10 678 12.10.2018, 14:41
Letzter Beitrag: cpschnuffel
  [LineageOS] Keine WLAN-Verbindung zur FritzBox 7490 jokling 1 359 06.09.2018, 18:44
Letzter Beitrag: llluuuzzziii
  [LineageOS] Kameraton beim S4 abstellen möglich? Schinkenhörnchen 1 398 27.07.2018, 20:18
Letzter Beitrag: InTheY2K
  Installationsprobleme beim A5 (SM-A520F) Toloram 6 1.218 18.05.2018, 22:32
Letzter Beitrag: Toloram

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste