Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Galaxy S3: com.android.systemui Akkuverbrauch
#1
Hallo liebes CM Forum.
Ich bin schon ziemlich frustriert von CM!
Folgendes Problem:
Einige Zeit nach der Installation (ca. 3 bis 6 Wochen) startet ein extremer Stromfresser unter der Akkuanzeige namens com.android.systemui !
Ich hab schon zweimal das System zurückgesetzt, nun habe ich die Nase von CM voll und hoffe auf hilfreiche Tipps aus dem Forum.
Laut einem tipp von Google liegt es am Pocket Mode oder Active Notifications. Leider finde ich beides auch nicht in der Systemsteuerung.
Ich hab auch schon alle Einstellungen im Lock Screen deaktiviert.
Die Akkubelastung ist so groß das das Smartphone binnen 5-7h leer ist!
Unter com.android.systemui stehen die enthaltenen Pakete "System-UI" und "Sperrbildschirm" (Details zum Akkuverbrauch)
An und für sich bin ich von CM begeistert aber nach 6h Akku laden ist es mir nicht wert!

Die hilfreichsten Tipps hab ich hier her:
tabletcommunity_de/how-to/how-to-ursachen-fuer-hohen-akkuverbrauch-unter-android-finden-und-beseitigen/

grüße

Frustrierter CM Nutzer
P.S. Ich hab die Original Installation von der CM Website laut Anleitung gemacht. CM11 Android 4.4.4
Antworten
#2
Hi Frust ;-) auf welchem Phone und ..Nightly oder Snapshot ???
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Frustrierter CM Nutzer (03.11.2014)
#3
Nicht nur das Andy gg
Wie hast du geflasht? Saubere Installation durchgeführt? Bzw Screenshot von deiner Akku Übersicht das wir sich ein Bild machen können.

Details brauchen wir schon Frust Wink
Antworten
#4
...ja richtig..zeig mal was Big Grin
Antworten
#5
Momentan bei mir Big Grin 2
Aktuell gg

   
Antworten
#6
Ich hatte das mal ganz am Anfang meiner CM Laufbahn. Ich habe das Phone damals einfach über Einstellungen > über Telefon > auf Werkseinstellungen zurückgesetzt und danach eine neue Version aufgespielt,danach war das behoben..ganz einfach,ohne schnick und schnack...
Antworten
#7
..da laß ich mich nicht lumpen Big Grin


Angehängte Dateien Thumbnail(s)
   
Antworten
#8
(31.10.2014, 20:29)Andyrandy schrieb: Ich hatte das mal ganz am Anfang meiner CM Laufbahn. Ich habe das Phone damals einfach über Einstellungen > über Telefon > auf Werkseinstellungen zurückgesetzt und danach eine neue Version aufgespielt,danach war das behoben..ganz einfach,ohne schnick und schnack...

Da kann ich nur zustimmen, die einfachste Lösung Smile

Also probiere das aus Frust und du wirst sehen wie alles läuft Smile

Nur nicht verzweifeln, alles geht wenn man will Wink
Antworten
[-] Die folgenden (1) User sagen Bernhard “TCoreX” H. Danke für diesen Beitrag:
Andyrandy (31.10.2014)
#9
WOW das ging aber schnell!

Also ich bin nicht zu 100% mit den Fragen vertraut die ihr so stellt. Ich denke Nightlies sollte ich keine haben.
Wie gesagt ich habe auf der offiziellen Homepage die Online Installation gemacht.
Anbei die hoffentlich gewünschten Bilder


Angehängte Dateien Thumbnail(s)
   
Antworten
#10
(31.10.2014, 20:31)Andyrandy schrieb: ..da laß ich mich nicht lumpen Big Grin

Tzz hatte grad ein Telefonat Tongue
Und bin nur am Tippen und bearbeiten und Einstellen Big Grin 2
Updates etc. also meins ist gerechtfertigt haha

Und mit 5200 mah komme ich lange aus *hust* xD
Antworten
[-] Die folgenden (1) User sagen Bernhard “TCoreX” H. Danke für diesen Beitrag:
Andyrandy (31.10.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ANDROID] Galaxy S4 mit Android 5.0.1 keine OEM Entsperrung MrVain712 7 134 Vor 2 Stunden
Letzter Beitrag: DarkStar
  [LineageOS] Galaxy S3 GT-I9300: TWPR - Zugriff interner Speicher nicht möglich Dennis1979 5 126 Vor 4 Stunden
Letzter Beitrag: DarkStar
  Galaxy A3 (2017) - wann unterstützt? dkm 3 2.800 16.09.2017, 13:44
Letzter Beitrag: DarkStar
  [LineageOS] Installationsprobleme Samsung Galaxy S5lte+ richie2686 3 166 13.09.2017, 16:42
Letzter Beitrag: zeudo
  Galaxy S4 - SIM-Kartenproblem sunneschy5 9 528 13.09.2017, 10:12
Letzter Beitrag: sunneschy5

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste