Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] USB Verbindung (maguro) Samsung Galaxy Nexus
#1
Exclamation 
Hallo,

das Symptom:
  • ich verbinde das Galaxy Nexus (maguro) per USB mit einem Windows 10 (64bit) PC. Es wird erkannt und erscheint im Gerätemanager als SAMSUNG Android Phone - SAMSUNG Android ADB Interface.
  • im Terminal (als Admin) gibt "adb devices" folgende Antwort:014E0F4C0F016012 device
  • nächstes Command: adb reboot bootloader - das Handy startet neu und geht in den fastboot mode
    ------------ ab hier begint das Problem ----------------
  • im Gerätemanager wird unter andere Geräte angezeigt: "Android 1.0" mit einem gelben Rufezeichen dabei
  • der Command "fastboot devices" gibt nichts aus, keine Fehlermeldung, keine Wartemeldung, einfach eine leere Zeile und fertig.
Was ich bisher versucht habe:
Verschiedenste USB Treiber für das Samsung Galaxy Nexus (maguro) installiert, ohne Erfolg
2 verschiedene USB Anschlüsse direkt am PC probiert (kein USB Hub benutzt), ohne Erfolg

Ich bin wirklich für jeden noch so kleinen Hinweis dankbar, weil ich mit meiner Weisheit langsam am Ende bin...

Grüße Tom
Antworten
#2
Du bist aber schon im fastboot Modus, oder?
Hast du fastboot und adb im selben Ordner?
Evtl. mal anderen PC benutzen?

Sent from my Moto G 2014 using Tapatalk
Antworten
#3
Solved:
die Treiber, welche in diesem Thread verlinkt sind funktionieren auf meinem Win 10:
http://www.cyanogenmod-forum.de/showthread.php?tid=3552

adb und fastboot, klappt jetzt beides.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] bootloop bei nexus 5x, bootloader erreichbar, twrp nicht erreichbar nasenbaer 11 8.750 10.07.2021, 00:37
Letzter Beitrag: nasenbaer
  Nexus 5 - Warten auf LineageoS 15? Motorix 2 6.930 02.03.2020, 16:59
Letzter Beitrag: llluuuzzziii
  [LineageOS] Build für Nexus 4: Fehlende Files bei extract-files.sh lineageHalbwisser 4 4.296 15.09.2019, 15:36
Letzter Beitrag: lineageHalbwisser
  Nexus 5 hammerhead Probleme mit twrp Handball79 11 10.291 24.09.2017, 09:46
Letzter Beitrag: McG
  Nexus 5x: unpassendes Vendor Image (?) µkrobe 2 7.116 27.06.2017, 12:35
Letzter Beitrag: µkrobe

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste