Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy A3 (2017) neu aufsetzen_keine USB-Verbindung möglich
#1
hallo allerseits!

ich bin seit einem halben jahr etwa besitzer eines galaxy a3 (2017) und habe damals auch direkt lineage os installiert. bei der installation
 war ich vermutlich zu ungeduldig und habe dadurch fehler gemacht/ nicht alle schritte korrekt befolgt. jedenfalls hatte ich probleme mit 
einem bootloop und dem faplock woraufhin ich twrp und stockrom via odin neu geflasht habe. 
lange rede kurzer sinn- ich habe es geschafft alles irgendwie zum laufen zu bringen, es lief jedoch nie einwandfrei. ab und an stürzte das 
telefon ab, die systemanwendung(en) wurden geschlossen, bluetooth ließ sich nach jedem neustart nur genau einmal aktivieren (nachdem ich es 
deaktiviert hatte musste ich das telefon neustarten um es wieder zu aktivieren) und besonders schwerwiegend- das telefon wurde plötzlich von keinem rechner
 mehr erkannt (wirklich gar nicht mehr- auch nicht von odin wenn im downloadmodus/ der recovery angeschlossen oder mit ausrufezeichen im gerätemanager- es 
lädt aber das wars).
vor einigen wochen habe ich das neue lineage-build und die aktuelle version von twrp geflasht, einige bugs (z.B. bluetooth) waren damit geschichte dafür
kamen aber bald neue hinzu. vor allem funktionierten nach und nach immer weniger apps. neuinstallationen halfen nicht.
das neuste ist jetzt, dass ich wenn ich das handy starte nur noch den samsung-startbildschirm bekomme, dieser dann wieder erlischt und von neuem 
erscheint. downloadmodus und recovery sind noch zu erreichen aber lineage startet nur noch wenn das gerät angeschlossen ist und stürzt eine oder 
zwei sekunden nach dem trennen der verbindung auch sofort wieder ab (woraufhin man wieder den samsung-startbildschirm vor sich hat).
ich habe alles was mir einfiel versucht: factory reset, full wipe, neues flashen von lineage und twrp. die stockrom konnte ich aufgrund der fehlenden 
usb-verbindungleider nicht aufspielen. 
das telefon kennt im moment nur die zustände des an- und ausgehenden startbildschirms und den des "normalen" betriebs, was aber nur mit 
stromverbindung funktioniert. ausschalten (so das es auch aus bleibt) kann ich es nur über die recovery.

ich würde deshalb gerne möglichst alles möglicherweise beschädigte am telefon in den werkszustand zurückversetzten um dann von dort aus schritt
für schritt und mit aller geduld der welt das system neu aufzusetzen.dazu müsste wahrscheinlich zu erst das problem mit der usb-verbindung behoben werden.

gibt es hier menschen die mir da weiterhelfen können? ich bin für jeden kommentar, jede anmerkung und idee dankbar. 


grüße aus dem grauen Marseille,
zaunfink 

Gerät: SM-320FL
Lineage 15.1-20180821-UNOFFICIAL-a3y17lte
LineageOS API-Level llama (9)
Kernel Version 3.18.14
Android 8.1.0
TWRP 3.2.3-0
Antworten
#2
Interessant wäre eine Angabe zur Firmware/Bootloader. Die Tasten für Downloadmodus und Recovery gehen noch?

G900F mit LOS 15
Antworten
#3
ja in recovery und downloadmodus komme ich auch ohne das telefon anzuschließen. das funktioniert einwandfrei. wo finde ich denn angaben zum bootloader?

EDIT: 0x030c
das könnte er sein oder?
Antworten
#4
Im Telefon unter "Über das Telefon". Nutze die Suchfunktion in den Einstellungen!

Ob die Firmware aktuell ist siehst Du hier:

https://www.sammobile.com/firmwares/

G900F mit LOS 15
Antworten
#5
die firmware scheint nicht akutell zu sein. zumindest unterscheidet sich die "Baseband-Version" von den PDA und CSC codes auf sanmobile. ich lade mir mal die aktuelle runter und versuche sie zu flashen (?). 
was hat es mit den mobilfunkbetreibern auf sich die dahinterstehen auf sich? für geräte mit simlock?
Antworten
#6
Jein. DBT/VIA ... etc. ist das "Branding". D.h. die Frequenzen u.a. Sachen sind für einen bestimmten Provider optimiert. Mit SIM-Lock hat das erstmal nix zu tun. Leider fängt man sich da meist auch ordentlich Bloatware ein.
Versuche mal ob Du mit Kies flashen kannst. Da gibts eine FirmwareVersion die alle Partitionen neu flasht. Beim S5 haben die, glaube ich, ein "HOME" im Dateinamen. Es wäre auch sinnvoll wenn Du ein Branding von Deiner aktuellen SIM-Karte nimmst (unabhängig davon, was das Gerät ursprünglich war).

G900F mit LOS 15
Antworten
#7
laut samsung-homepage unterstützt Kies nur "Smartphones und Tablests bis Version 4.2.2". Ab 4.3 soll man SmartSwitch verwenden. Ich installiere mir trotzdem mal Kies (?).

Und: über Sammobile.com dauert es 5 Stunden. Das letzte mal hatte ich die Firmware mit SamFire runtergeladen, was wesentlich schneller geht. Das mache ich jetzt auch wieder so wenn dagegen nichts einzuwenden ist.
Antworten
#8


G900F mit LOS 15
Antworten
#9
leider erkennt Kies auch nach Installation der Treiber (über die Verbindungfehler-Suche) das Telefon nicht. Was nu?
Antworten
#10
SmartSwitch auch nicht?

G900F mit LOS 15

Erst in den Downloadmodus und dann anstecken?

G900F mit LOS 15
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Samsung Galaxy S3 (GT-I9300) zu leise und Absturz des MTB Hosts Paulchen 2 325 12.11.2018, 21:28
Letzter Beitrag: llluuuzzziii
  [LineageOS] Galaxy S5 Lineageos 15.1 Vibration Rolf-D. 0 284 31.10.2018, 13:41
Letzter Beitrag: Rolf-D.
  Speedport3 WLAN Galaxy S3 HeldImFeld 3 550 26.10.2018, 07:29
Letzter Beitrag: Struppi
  [ANDROID] Galaxy Note 4 // Triangle Away gfr 3 291 23.10.2018, 15:18
Letzter Beitrag: reset
  Samsung Galaxy S3 GT-i9300 Snow.taex 22 3.238 15.10.2018, 20:43
Letzter Beitrag: surfermax

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste