Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Seedvault: am angegebenen Speicherort wurden keine geeigenten Sicherungen gefunden
#1
Moin.
war etwas unvorsichtig an meinem S10e (LOS20) und plötzlich war es gewiped.
Nicht so schlimm, dachte ich, habe ja eine seedvault - Sicherung.
Bei der Neueinrichtung werde ich nach einer Sicherung gefragt --> Ja --> und nach Eingabe der Paßwörter kommt dann die Meldung:

"Am angegebenen Speicherort wurden keine geeigenten Sicherungen gefunden"
Das Ergebnis ist das selbe, wenn ich über *#*#RESTORE#*#* gehe.

Nein, es liegt nicht an dem Wiederherstellungscode - wenn der falsch ist, geht es gar nicht soweit sondern meckert vorher.
Option Speicherfehler wird dort noch angesprochen.

Frage:
Ist es schon mal jemandem gelungen, eine Seedvault-Sicherung zurückzuspielen?
Oder kennt jemand einen weiteren Weg, wie das funktionieren kann, wenn der obige nicht geht?

Danke!
Antworten
#2
Hallo jp776,

eins wird mir aus deiner Schilderung nicht klar: Wo befindet bzw. befand sich dein Backup? Wenn es auf dem Phone war, ist es dann durch dein Wipe nicht auch weg?

Zu Seedvault allgemein: So richtig funktioniert hat das Backup damit wohl noch nie. Das Team von GrapheneOS ist damit schon länger sehr unzufrieden und bastelt seit einiger Zeit an einer eigenen Backup-Software.

Ansonsten gibt es ja einige Artikel zu Seedvault:

CalyOS (die haben es erfunden): https://calyxos.org/docs/guide/getting-s...ault-guide

codingblatt.de: https://www.codingblatt.de/lineageos-see...erstellen/

gnulinux.ch: https://gnulinux.ch/android-sicherung-mit-seedvault

discuss.grapheneos.org: https://discuss.grapheneos.org/d/6025-me...eedvault/4

github: https://github.com/seedvault-app/seedvault/wiki/FAQ

Grüße, gogol
Antworten
#3
Moin,

(07.02.2024, 09:18)gogol schrieb: Wo befindet bzw. befand sich dein Backup? Wenn es auf dem Phone war, ist es dann durch dein Wipe nicht auch weg?
da ich es habe, kann es ja nicht auf dem Phone gewesen sein ;-)
Ich hatte es auf ein USB-Device gesichert, die Nacht über durchlaufen lassen.
Von dort ließ es sich dann nicht wiederherstellen.
Also auf SD-card kopiert, aber gleiche Meldung.
Spannend - die neue Lineageos-Install sichert ins selbe Verzeichnis (jetzt auf SD), ein Test der Mnenomic-Phrase ergab, daß es immer noch die selbe ist.
Wiederherstellungen aus den neuen Unterverzeichnissen funktionieren auch. Aber eben nicht aus den alten Undecided
Was also macht es SV so schwer, auf USB zu sichern oder von dort wiederherzustellen?

Den Rest deiner Links muß ich noch studieren, bis hierhin erst mal vielen Dank für's Mitdenken.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [GT-P5200] LineageOS 14.1 - GAPPS Google Dienste wurden beendet Error*404 12 10.248 25.01.2024, 19:53
Letzter Beitrag: mov ax bx
  LOS 18.1: Backup auf Nextcloud via SeedVault? pxthqabu 2 1.451 02.03.2023, 21:40
Letzter Beitrag: Admin
  [APP] SeedVault zur Wiederherstellung nach Flashen brauchbar? FrankD 5 6.033 27.02.2023, 22:06
Letzter Beitrag: allibo
  Samsung A40 bekomme keine Verbindung von Odin zum A40 uwe75 7 4.800 17.07.2022, 15:05
Letzter Beitrag: db91595
  [LineageOS] A5 (2017) mit LOS 18.1 kann keine Konten hinzufügen FrankD 5 2.615 15.05.2022, 11:04
Letzter Beitrag: FrankD

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste