Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rooten beim Galaxy S 3 funktioniert nicht!
#1
Hallo Liebe Leute,

Auf meinem Samsung Galaxy S 3 mit Lineage Os 14.1 und TWRP funktioniert das Rooten nicht!
In den Entwickleroptionen kann ich aber den Root Zugriff verwalten. Wenn ich aber Apps und ADB einstelle, habe ich trotzdem keine Root Rechte. Ich habe über TWRP die Datei "addonsu-14.1-arm-signed" geflasht. Doch gebracht hat es nichts! 
Dann habe ich versucht die Datei "addonsu-14.1-arm64-signed" zu flashen. Das hat aber erst gar nicht funktioniert. Es zeigte Error in TWRP an.

Ich habe auch über Odin am PC die Datei "CF-Auto-Root-m0-m0xx-gti9300.tar.md5" geflasht. Eigentlich hat es auch funktioniert. Wenn man die Datei flasht, müsste man ja eigentlich Clockworkmod als Recovery haben, dazu hätte man dann noch Root.

Doch als Recovery hatte ich nicht Clockworkmod sondern die ganz normale Recovery von Samsung. Root hatte ich dann auch nicht. Die SuperSu App wurde bei dem aber Flashvorgang installiert! Doch sie zeigt an, das kein Root verfügbar ist! Verschiede Root Checker Apps haben auch angezeigt, das Root nicht verfügbar ist!

Verschiede Root Programme aus dem Internet, waren erfolglos. 
Bei Lineage Os 14.1 muss man Root doch extra installieren, mit der Datei "addonsu-14.1-arm-signed", doch Root habe ich trotzdem nicht!
Ich würde mich freuen, wenn mir jemand weiterhelfen könnte. Undecided
Antworten
#2
Beim meinem i9300 hat es auf Anhieb einwandfrei funktioniert.

Vielleicht solltest Du noch einmal einer kompletten, sauberen Neuinstallation ins Auge fassen.

Gruß
Antworten
#3
Würde ich auch sagen. Bei meinem S3 läuft alles problemlos. An LineageOS, dem SU-Addon und dem S3 kann es nicht liegen.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ANDROID] Samsung A70 Bootet nicht Cleanux 8 345 22.07.2021, 14:19
Letzter Beitrag: Cleanux
Question [LineageOS] Auf Galaxy A5 (2017) mit 17.1 Seedvault Backup kein NextCloud anwählbar... FrankD 3 580 21.07.2021, 20:14
Letzter Beitrag: FrankD
  [LineageOS] A51- TWRP LÄSST SICH NICHT ÜBER odin installieren mbsauger 14 4.598 13.07.2021, 13:23
Letzter Beitrag: db91595
  [LineageOS] Galaxy S10e - TWRP & LineageOS draufbügeln Börnie 2 1.131 23.04.2021, 11:07
Letzter Beitrag: Börnie
  [LineageOS] Galaxy Tab S2 SM-T715 mfried 4 3.801 10.04.2021, 19:20
Letzter Beitrag: CustomUser

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste