Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Samsung Galaxy Tab E Apps und Android Pie
#1
Hallo,

ich hätte zwei Fragen, meine Eltern (über 70zig) haben das Samsung Galaxy Tab E 9.6 damit sind sie auch zufrieden und es leistet alles was sie brauchen (Surfen, Hangouts, Google Maps, Bank-App) mit seinem Android 4.4. Nun haben sie aber das Problem das ihre Bank-App ihnen meldet das sie ab dem 01.05. den Betrieb für alle Systeme unter Android 5 einstellt . Daher bin ich am überlegen Ihnen lineageOS aufzuspielen (Habe ich noch nie gemacht, sollte ich aber hinbekommen). Allerdings bevor ich das mache, wollte ich mich erkundigen, ob die Bank App auch mit LineageOS funktioniert. Bzw. gibt es Apps die nicht mit Custom-Roms klar kommen?

Meine zweite Frage wäre laut lineageOS (https://wiki.lineageos.org/devices/gtelwifiue) ist der Support für das Galaxy Tab E mit der Version 14.1 eingestellt worden, nun habe ich im Netz diese Seite (https://www.getdroidtips.com/lineage-os-...tab-e-9-6/) gefunden die erklärt wie man LineageOS 16 auf dem Galaxy TAB E installiert. Was ist davon zu halten?

Gruß

Martin
Antworten
#2
Ein Update auf Android 7 ist sinnvoller.

https://www.sammobile.com/firmwares/gala...G1/237804/


G900F mit LOS16
Antworten
#3
Hallo,

(25.04.2019, 19:07)llluuuzzziii schrieb: Ein Update auf Android 7 ist sinnvoller.

das wäre natürlich die idealste Lösung. Bin mir aber nicht sicher, ob das klappt. Meine Eltern haben nicht das SM-T560NU, sondern das SM-T560 (ohne NU). Bei LineageOS gibt es Berichte das die NU Version auch auf dem SM-T560 läuft, alternativ die SM-T561 Version nutzbar ist. Allerdings ich habe bis jetzt nirgendwo einen Bericht gefunden das das Werks-Update von dem SM-T560NU, auch auf dem SM-T560 läuft. Oder hat hier jemand dazu Infos?

Gruß

Martin
Antworten
#4
nein läuft net...bei custom roms sieht das bisl anders aus.da gibt sogenannte unified builds.diese laufen dann auf jeder variante des modells

z.b. das s5

https://wiki.lineageos.org/devices/klte

Get LineageOS for the Samsung Galaxy S5 LTE (G900AZ/F/M/R4/R7/T/V/W8,S902L)
Antworten
Die folgenden (1) User sagen daywalk3r666 Danke für diesen Beitrag:
JimGeoinf (27.04.2019)
#5
Da ist dann wohl ein neues Tab fällig ;o(

G900F mit LOS16
Antworten
#6
Hallo,

(26.04.2019, 17:58)daywalk3r666 schrieb: nein läuft net...bei custom roms sieht das bisl anders aus.da gibt sogenannte unified builds.diese laufen dann auf jeder variante des modells

gut zu wissen! Danke!

(26.04.2019, 18:39)llluuuzzziii schrieb: Da ist dann wohl ein neues Tab fällig ;o(

Warum? Wieso kann ich denen kein Custom-Rom drauf ziehen? Gibt es dann Probleme mit der Bank-App?

Gruß

Martin
Antworten
#7
Inoffizielles LOS ist nicht ohne Grund inoffiziell! Sobald das für Laien halbwegs brauchbar wäre, wäre das sehr schnell offiziell. Ausnahmen bestätigen natürlich die Regel!
Das es Probleme gibt ist so sicher wie das Amen in der Kirche. Aber probieren kannst Du es ja trotzdem. Und danach erst neukaufen ;o)


G900F mit LOS16
Antworten
Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
JimGeoinf (27.04.2019)
#8
Hallo,

ok, danke für die Infos. Dann schaue ich mal was ich mache, ob ich direkt ein neues besorge oder es erst versuche! Wink

Gruß
Martin
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Maximale microSD-Karte für Samsung A5 2017 unter LineageOS 17.1 marcel4fun 2 281 15.09.2021, 19:14
Letzter Beitrag: FrankD
Bug Samsung S5 klte lineageos 18.1 displaysperre ect24 2 1.195 15.08.2021, 14:36
Letzter Beitrag: otto171
  Ablauf Installation von TWRP mit ODIN auf Samsung A5 2017 (a5y17lte) so OK? uwe75 15 5.366 08.08.2021, 23:43
Letzter Beitrag: uwe75
  Suche aktuelles + updatefähiges LineageOS für Samsung Galaxy S5, Modell SM-G901F harald 1 408 07.08.2021, 08:33
Letzter Beitrag: llluuuzzziii
Question [LineageOS] Auf Galaxy A5 (2017) mit 17.1 Seedvault Backup kein NextCloud anwählbar... FrankD 5 1.038 01.08.2021, 14:33
Letzter Beitrag: FrankD

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste