Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WLan nicht stabil// erst mal erledigt
#1
Guten Morgen,

ich habe ein (kleines) Problem mit meinem LG G2, CM 12.

Ich starte mein Handy neu, logge mich in mein WLan Netz ein und alles ist Klasse (Bild 1). Wenn ich nun das Netz verlasse (zum Bäcker, in den Garten) und wiederkomme scheint das Wiedereinloggen ins Netz nicht so recht zu funktionieren (Bild 2).  Wenn ich nun das Gerät wieder neu starte ist wieder alle toll (wie Bild 1).
Es hilft NICHT, nur WLan auf dem Handy aus und wieder an zu schalten.
Ich verstehe auch die Icons in der Statusbar nicht so recht.
Wer kann mir weiterhelfen?

Schon mal Danke, Klaus


Angehängte Dateien Thumbnail(s)
       
Antworten
#2
(21.05.2015, 10:04)wiedeklaus schrieb: Guten Morgen,
ich habe ein (kleines) Problem mit meinem LG G2, CM 12.
Gu Mo
Du hast die Anhänge vergessen Big Grin 2  - ah jetzt sind sie da!
Zitat:Nenne dein Gerät und die CM Version die du nutzt
Gebe immer an, welche CyanogenMod Version du nutzt, so können wir dir den bestmöglichen Support bieten. Eine CM Version ist zum Beispiel: CM 12.1. Nach Möglichkeit, gib die Version der Recovery an, zB Clockworkmod 6.0.4.7. Wichtig ist auch, um welches Gerät es sich handelt. Beachte aber, dass es bei vielen Geräten verschiedene Versionen gibt (Versionen für EU, US, mit LTE, ohne LTE, etc) Hilfreich ist dabei zB diese App. Beispiel: Samsung Galaxy S4 - GT i9500 wäre das S4 ohne LTE.

Nutzt du Nutzereinstellungen? Glaube, so heißen die Dinger.
Antworten
#3
Ne, du warst nur sehr schnell  Big Grin 2
Antworten
Die folgenden (1) User sagen wiedeklaus Danke für diesen Beitrag:
iBu (21.05.2015)
#4
(21.05.2015, 10:04)wiedeklaus schrieb: Guten Morgen,

ich habe ein (kleines) Problem mit meinem LG G2, CM 12.

Ich starte mein Handy neu, logge mich in mein WLan Netz ein und alles ist Klasse (Bild 1). Wenn ich nun das Netz verlasse (zum Bäcker, in den Garten) und wiederkomme scheint das Wiedereinloggen ins Netz nicht so recht zu funktionieren (Bild 2).  Wenn ich nun das Gerät wieder neu starte ist wieder alle toll (wie Bild 1).
Es hilft NICHT, nur WLan auf dem Handy aus und wieder an zu schalten.
Ich verstehe auch die Icons in der Statusbar nicht so recht.
Wer kann mir weiterhelfen?

Schon mal Danke, Klaus
Bild 1 und 2 fehlt...

Aber ich kenne das prob ....habe das auf meinem Fonepad (stock Rom ) und HTC (Xenon HD Rom) ....bei mir geht es so weit das ich den WLAN Router aus machen muss ...
Ich glaub mal nicht das es am Handy liegt .... Wenn dann am Router....

Es gibt apps im playstore zB. Wifi fix die kannste mal testen ....
Antworten
#5
Jo, dann erst mal Danke.

@iBu: Kann leider mit der Frage nichts anfangen, meinst Du Nutzerprofile?

@CM Psycho: Hast Du es denn "heilen" können? Leider kann ich keine App " WiFi Fix" im play store finden, unter dem Suchbegriff kommen etliche, mit mehr oder weniger mirakulösen Funktionsbeschreibungen.

@Alle:Ein paar Fragen noch:
1. Was genau bedeuten das Ausrufezeichen und das hochgestellte E? Laut Einstellungen/WLAN  ist doch alles tiptop in Ordnung.
2. Was genau läuft da schief, was könnte an der Fritzbox ein Lösungsansatz sein? An meiner Fritzbox hängen übrigens noch 2 weitere Smart Phones und ein iPad, alle ohne Probleme. Ich hatte mit der FB vor dem Wechsel auf CM 12, also mit CM 11 und vorher mit Stock ROM auch keine Probleme.

Ratlos...
Klaus
Antworten
#6
Schick mal einen Screenshot von dem hochgestellten E
Antworten
#7
(21.05.2015, 15:31)wiedeklaus schrieb: Jo, dann erst mal Danke.

Ein paar Fragen noch:
1. Leider kann ich keine App " WiFi Fix" im play store finden, unter dem Suchbegriff kommen etliche, mit mehr oder weniger mirakulösen Funktionsbeschreibungen.
2. Was genau bedeuten das Ausrufezeichen und das hochgestellte E? Laut Einstellungen/WLAN ist doch alles tiptop in Ordnung.
3. Was genau läuft da schief, was könnte an der Fritzbox ein Lösungsansatz sein? An meiner Fritzbox hängen übrigens noch 2 weitere Smart Phones und ein iPad, alle ohne Probleme. Ich hatte mit der FB vor dem Wechsel auf CM 12, also mit CM 11 und vorher mit Stock ROM auch keine Probleme.

Ratlos...
Klaus
Teste die mal

https://play.google.com/store/apps/detai....zextr.wcf
Antworten
#8
@androidlove: siehe oben, 2tes Bild
Antworten
#9
(21.05.2015, 15:37)wiedeklaus schrieb: @androidlove: siehe oben, 2tes Bild
Das heißt, das dein Handy über WLAN kein Internet bekommt und dass es deswegen über Edge rein geht.
Antworten
Die folgenden (2) User sagen Androidlove Danke für diesen Beitrag:
wiedeklaus (21.05.2015), iBu (21.05.2015)
#10
Wenn der WiFi Connection fixer nicht helfen sollte..anmelden im WLAN mit Phone..
Auf PC Router Menü öffnen Fritz. Box.de ..selbe Passwort nochmal eingeben..und auf übernehmen..!
Dann sollte es klappen..
Antworten
Die folgenden (3) User sagen Andyrandy Danke für diesen Beitrag:
wiedeklaus (09.06.2015), carabinieri5675 (21.05.2015), iBu (21.05.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] LOS17.1 LG G5 (H850) Kamera geht nicht stier74 2 2.095 28.09.2020, 16:10
Letzter Beitrag: llluuuzzziii
  LG G5 Sim-Lock funktioniert nicht - Lineage OS 16 SciFi2017 1 1.858 19.08.2020, 17:16
Letzter Beitrag: linsam
  LG G3 startet nicht mehr wiedeklaus 4 3.081 28.05.2019, 19:27
Letzter Beitrag: wiedeklaus
  Lg G3 Automatisch drehen funktioniert nicht mehr wiedeklaus 1 3.930 03.02.2019, 18:16
Letzter Beitrag: wiedeklaus
  LG G3: keine Wlan Netze werden mehr gefunden, LOS 14.1. h00f 23 8.226 25.08.2018, 18:26
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste