Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] Termux startet nicht mehr
#1
Hallo community, habe gestern auf meinem Sony Xperia Xa2 mein LineageOS  auf die aktuelle Version vom 21.1.2021 gebracht. Davor hatte ich die Version vom 17.Dezember drauf. Deshalb weiß ich nicht genau, ab welcher Version es Probleme gibt/gab. Jedenfalls öffnet sich Termux micht mehr (ebenfalls gestern aktualisiert). Wenn ich es starte schmiert es ohne Worte einfach ab. HabTermux deinstalliert und neu installiert > gleiches Ergebnis.  Dann habe ich Termux deinstalliert und die vorherige Version draufgepackt > gleiches Ergebnis. Hat noch jemand dieses Verhalten?
Antworten
#2
Gerade das hier gefunden: https://github.com/termux/termux-app/issues/1896
Es ist also ein bug in der termux app. Wird in der nächsten Version (0.106) behoben sein.
Antworten
[-] Die folgenden (1) User sagen dirksche Danke für diesen Beitrag:
llluuuzzziii (26.01.2021)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Magisk und Magisk Manager verstehen sich nicht... gogol 12 5.781 30.12.2019, 11:27
Letzter Beitrag: gogol
  Kamera kann nicht aus WhatsApp gestartet werden ed0red 11 14.557 28.08.2019, 16:12
Letzter Beitrag: janeloh
  AfWall lässt Shelter nicht raus osliner 2 2.516 18.07.2019, 07:16
Letzter Beitrag: osliner
  cLock auf Lineage OS V16 - Wetter läuft nicht tad-ulm 10 7.190 14.03.2019, 14:52
Letzter Beitrag: llluuuzzziii
  [APP] Hancom Office schließt sich direkt wieder und startet gar nicht erst richtig interessierter Newbie 3 3.460 15.09.2018, 12:17
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste