Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] GAPPS lassen sich nicht installieren
#1
Hi,

wollte gerade mein altes i9300 reaktivieren... letzte CM13 drauf -> geht.
Aber wenn ich mir von opengapps eine GApps Version runterlade (hab verschiedene, auch von verschiedenen Tagen probiert) bekomme ich bei der Installation via Recovery ein Abbruch mit Status 6.

Hat jemand eine Idee was das sein könnte und wie ich eine GApps drauf bekomme?
Antworten
#2
Ich denke du hast noch ein altes Recovery drauf...
Nehme Twrp Recovery 2.8.7.3 für dein Phone..
Dann die Gapps 6.0/Arm/Pico...
Mit Flashify kannst Twrp flashen..

https://play.google.com/store/apps/detai...r.flashify



Sent from my ONE A2003 using CyanogenMod Forum mobile app

..und sieht ziemlich dunkel aus dein post
Gucke mal über die App..

Sent from my ONE A2003 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Merlin123 (07.02.2016)
#3
Danke für den Hinweis. Das ist ein altes Philz recovery... Smile
Wegen der Farbe : mist... Hab das reinkopiert... Hat wohl die Formatierung mitgenommen

Gesendet von meinem SM-G900F mit Tapatalk
Antworten
#4
Das war das Problem! Vielen Dank!
Jetzt mal hoffen, dass ich die richtige Version hab.. arm oder arm64... das ist die Frage Big Grin 2
Antworten
#5
Hmmm..

Mag net Sad
Nach den Start stürzen alle möglichen Prozesse ab Sad
(geht ja eh nur die normale ARM Version, bei der anderen motzt er wegen der falschen Archtektur
Antworten
#6
Pico genommen?

Sent from my ONE A2003 using CyanogenMod Forum mobile app
Antworten
#7
micro....
Oder tun die da nicht?
Antworten
#8
Wipe Cache wipe Dalvik..
Pico flashen .
Nochmal wipe Cache wipe Dalvik..
Neustart..

Sent from my ONE A2003 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Merlin123 (08.02.2016)
#9
Nach nem Wipe via TWRP ging es.. Da war das Wipe von Philz Recovey wohl nicht ausreichend... Smile
Danke nochmal!
Antworten
[-] Die folgenden (1) User sagen Merlin123 Danke für diesen Beitrag:
Andyrandy (08.02.2016)
#10
Was ist TWRP ??
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Power Button funktioniert nicht richtig? DAVDKLKN 8 511 21.01.2017, 15:35
Letzter Beitrag: CM-Psycho
  komme aus TWRP nicht mehr zurück zu CM13 uwe75 8 528 08.01.2017, 20:58
Letzter Beitrag: Andyrandy
  FritzFon und Spotify Apps installieren Hugo 3 353 04.01.2017, 03:07
Letzter Beitrag: Hugo
  [CM] CM14 auf Nexus4 (mako) und GAPPS -- kein Platz mehr whiterabbit 16 923 03.01.2017, 19:37
Letzter Beitrag: whiterabbit
  [CM] CM13 auf Moto G, Peregrine, SIM Karte wird nicht erkannt Biff 6 402 29.12.2016, 11:09
Letzter Beitrag: Biff

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste