Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Problem: CM13.0 + SGS 2 - negativer Akkustand nach Update
#1
Hallo,

Seit einem Update von CM 13 auf CM-13.0-20160815-NIGHTLY zeigt mein SGS 2 GT-I9100 einen negativen Wert für den Akkustand an und vermeldet dementsprechend "Akku ist schwach".  Beim Laden wird dabei ein Fragezeichen  für den Ladevorgang angezeigt. Vor Installation des Updates war die Akkuanzeige korrekt.

Auch ein Update auf CM-13,0-20160817 hat das Problem nicht beheben können. Hat jemand eine Idee wie der negative Wert für den Akkustand zustande kommt und wie ich das Problem lösen kann?

Herzlichen Dank vorab für eure Mithilfe! Smile


Angehängte Dateien
.pdf   SGS2-Akkuanzeige - Kopie.pdf (Größe: 213,74 KB / Downloads: 4)
Antworten
#2
Problem hat sich durch installieren des Updates 13.0-20160821-Nightly-i9100 behoben. Trotzdem Dank an alle die sich mit dem Problem auseinander gesetzt haben... ;-)
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CM13 für S2 (i9100) robby2107 462 66.923 Gestern, 09:56
Letzter Beitrag: robby2107
  Problem mit Gear APP und S Plugin Der Trollo 0 53 Gestern, 09:42
Letzter Beitrag: Der Trollo
Shocked Nach Update BackUp einspielen schlägt fehl Pulli67 6 200 21.02.2017, 21:19
Letzter Beitrag: Pulli67
  [CM] Update CM 13 auf 14.1 derAndroidler 29 3.941 17.02.2017, 03:28
Letzter Beitrag: sanman72
  CM13 für S5 gesucht InExtremo 4 791 17.02.2017, 02:37
Letzter Beitrag: sanman72

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste