Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] WLAN wird nach Abschalten des Flugmodus nicht wieder eingeschaltet
#1
Nachdem der Flugmodus nach mehreren Stunden (über Nacht ) wieder ausgeschaltet wird, wird WLAN nicht wieder aktiviert. Wird er gleich nach dem Aktivieren wieder deaktiviert funktioniert es.

Das passiert auf dem S2 und auf dem S3 mit den jeweils neusten Nightlies (war beim letzten Snapshot auch schon).

Ist vermutlich ein Bug?


Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#2
hat keiner mit einem S2 oder S3 dieses Problem?

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#3
Hallo zurück! Da ich den Flugmodus nicht nutze kann ich dazu nichts konkretes sagen. Ich habe bei mir die Ruhezeiten aktiviert und das reicht mir. VG Pulli67
Antworten
#4
So ich nochmal, hatte bis eben den Flugmodus an. Mein S3 springt sofort ins WLAN und ist einsatzbereit. Es waren bei mir nur 3 Stunden - kann aber den Fehler nicht feststellen. Gruß Pulli67
Antworten
#5
@PinBot...schau mal ob du das so eingestellt hast !?!


Angehängte Dateien Thumbnail(s)
   
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Bernhard “TCoreX” H. (24.10.2014)
#6
jo, ist genau so eingestellt; 3 Stunden ist wahrscheinlich nicht lang genug, ich werde es aber mal testen.

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#7
Nach 3 Stunden 20 min. wird WLAN sofort aktiviert nach verlassen des Flugmodus, es muss also länger 'geflogen' werden.

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#8
Problem gefunden:
wenn Titanium Backup Sicherungen im Flugmodus macht, wird WLAN nach Beenden des Flugmodus nicht mehr aktiviert!

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
[-] Die folgenden (4) User sagen PinBot Danke für diesen Beitrag:
Sascha_77 (02.12.2014), Pulli67 (12.11.2014), Andyrandy (12.11.2014), Bernhard “TCoreX” H. (12.11.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung S2 9100 cm13 Startet nicht mehr cmbordon 4 203 08.09.2017, 15:27
Letzter Beitrag: zeudo
Photo [LineageOS] Nach Update kein grüner Button mehr malmut84 5 271 07.09.2017, 19:34
Letzter Beitrag: sixpack
  [LineageOS] WLAN Verbindung bricht immer wieder ab Inge1906 2 166 07.09.2017, 00:58
Letzter Beitrag: InTheY2K
  Datenverbrauch trotz Wlan Meteorman 23 618 04.09.2017, 20:42
Letzter Beitrag: Meteorman
  TWRP auf Galaxy J5 (j5nlte) nicht flashbar. Meihano 2 314 04.09.2017, 08:01
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste