Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Htc m8 Lineage 14.1 => Probleme/Fragen
#1
Hallo,

Ich habe ein paar Probleme /Fragen und hoffe, jemand kann mir dazu was sagen..

Also cm14. 1 lief absolut problemlos und performant. Nach dem Einspielen von Lineage 14.1 gibt es einige Komplikationen..

Zuerst funktionierte der interne updater nicht. Es kam immer die Meldung, dass nicht in twrp gewechselt werden kann. Dabei stellte sich mir die Frage, welches Recovery denn kompatibel ist.

Nach einiger Suche habe ich ergoogelt, wo die Updates liegen und habe manuell nach geflasht.

Komischerweise ging es dann irgendwann mal bei einer Installation. Also die automatischen Updates wurden dann doch ausgeführt.

Nun habe ich allerdings das Problem, dass seit dem flashen der Updates das ganze Handy in seiner Performance extrem schlecht geworden ist. Es laggt und hängt alle Nase lang.

Kann das am Lineage liegen? Mit cm 14.1 lief es echt super schnell und problemlos. Mit Lineage 14.1 muss ich teilweise einige Sekunden warten, bis die aufgerufene App überhaupt reagiert..

Komischerweise funktioniert außerdem der Punkt "auf Werkszustand zürücksetzen" nicht mehr.

Die erste Warnung, dass alles gelöscht werden wird kommt noch und die kann ich auch anklicken. Auf der Folgeseite, wo dann der Button "zurücksetzen" kommt, ist eben dieser Button ohne Funktion. Er verfärbt sich bei klick zwar, es passiert einfach nichts!

Warum?

Kann mir jemand helfen?

Was ist falsch? Man soll ja auf Werkszustand zürücksetzen können, ohne händisch in die Recovery wechseln zu müssen... #Help

Ich würde ungern wieder auf cm zurückgreifen müssen. Sad

Kann es an der genutzten Version von twrp liegen?

Woche ist die Beste bzw welche sollte man nehmen?

Bitte um Hilfe und Tipps!!! Sad
Antworten
#2
Hallo,
bist du direkt von CM auf LOS umgestiegen, ohne einen Fullwipe? Welche TWRP-Version benutzt du? Welche Google-Apps hast du geflasht?
Antworten
Die folgenden (1) User sagen hYpercrites Danke für diesen Beitrag:
Jesusnagler (15.03.2017)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Datenschutz im Vergeich Lineage - Havoc OS AlPal 9 1.766 29.08.2022, 08:36
Letzter Beitrag: wowi63
  LineageOS Update generelle Fragen AB-Stromer 5 2.522 21.05.2022, 12:52
Letzter Beitrag: db91595
  [LineageOS] Speicherproblem App verschieben zu SD in Lineage 14.1 bogomir 4 1.484 27.04.2022, 17:48
Letzter Beitrag: bogomir
  [LineageOS] Installation von Lineage-18.1 auf Samsung Galaxy S II (GT-I9100) vorerst gescheitert Anno69 1 964 18.04.2022, 12:02
Letzter Beitrag: db91595
Sad [LineageOS] Probleme beim Super SU/ SU Addon installieren kaljia 8 11.281 09.02.2022, 10:49
Letzter Beitrag: db91595

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste