Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Firefox + IceCatMobile funktionieren nicht unter LOS
#1
Hallo!
Aus Gründen der Datensicherheit / Privatsphäre würde ich gern Firefox auf meinem LOS 14 einsetzen, das auf einem Galaxy S5 läuft. Leider funktioniert der Browser nicht. Meistens kann er nicht einmal eine Verbindung ins Internet herstellen. Und nur manche Websites werden nach längerer Wartezeit (über 20 Sekunden) angezeigt. Dann aber ist die Anzeige mangelhaft und die Navigation funktioniert ebenfalls oft nicht. Der Browser wirkt wie eingefroren.
Beispiele:
http://www.zdf.de = keine Anzeige, Ladebalken bleibt gleich nach Beginn stehen, Browser ohne weitere Reaktion
http://www.metager.de = wie bei zdf
http://www.gmx.net = Startseite lädt allmählich, Darstellung chaotisch, nach Navigationsversuch bleibt der Browser stecken.

Mit dem in LOS eingebauten Android WebView lädt alles einwandfrei und blitzschnell.

Jetzt könnte ich ja mit WebView zufrieden sein. Aber hier kann ich z.B. nicht die Suchmaschiene frei wählen / voreinstellen und muss sie als Workaround als Startseite definieren.

Hieraus ergeben sich folgende Fragen:
Wie kann ich Firefox ans Laufen bringen?
Wie sicher ist der mit LOS ausgelieferte WebView-Browser, z.B. im Vergleich mit Firefox?
Und wie sicher ist die mit LOS ausgelieferte eMAil-App, z.B. im Vergelich mit K9?

PS: Mein LOS ist Google-Frei !!! Alle Apps stammen von F-Droid oder habe ich mir anderweitig unter Umgehung von Google-PLay beschafft.
Antworten
#2
Es scheint, als ob sich meine Frage dadurch erledigt hat:
https://www.zdnet.de/88296771/lineageos-...itsluecke/
In diesem Beitrag wird gegen Ende beschrieben, dass Lineage OS mit einem eigenen Browser namens "Jelly" ausgeliefert wird, wobei Jelly auf dem Android WebView basiert. Jelly / der LOS-Browser ist ebenso wie die mit LOS mitgelieferte eMail-App Bestandteil von LOS und wird daher von LOS auch gepflegt (z.B. betr. Sicherheit).

Würde ich hingegen die Google-Services installieren, würde automatisch der LOS-Browser gegen Chrome getauscht und die LOS-Mail-App gegen Gmail.

Wenn Jelly also für mich funktioniert und sicher ist, brauche ich mich um den nicht funktionieren Firefox und dessen Derivate nicht mehr kümmern.

Die eMail-App habe ich jetzt aber doch zugunsten K9-Mail stillgelegt. K9 bietet mittlerweile hervorragende Einstellungsmöglichkeiten dazu, welche Folder eines Mail-Accounts sichtbar sein sollen und welche synchronisiert werden sollen und wie oft. Bei richtiger Einstellung sehe ich also mehr und spare dennoch an übertragenem Datenvolumen und Stromverbrauch.

Also alles klar jetzt.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Smile [GELÖST] Kann seit Oreo heruntergeladene apk nicht öffnen/installieren. lineagehenk 2 225 28.03.2018, 06:00
Letzter Beitrag: lineagehenk
  Apps funktionieren nicht mehr membro 5 306 26.02.2018, 21:32
Letzter Beitrag: CM-Psycho
  [LineageOS] Verhalten der Zurück Taste unter Lineage OS 14.1 (4xkurz klicken) Kermit00 1 344 22.02.2018, 17:05
Letzter Beitrag: reset
  installation von update funzt plötzlich nicht mehr prickel_pit 3 381 13.02.2018, 01:12
Letzter Beitrag: llluuuzzziii
  [LineageOS] Google Konto verschwunden und lässt sich nicht neu erstellen willithepimp 6 444 07.02.2018, 17:39
Letzter Beitrag: willithepimp

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste