Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[LineageOS] Keine WLAN-Verbindung zur FritzBox 7490
#1
ich benutze die neueste LineageOS android version OS 7.1.2 auf meinem Samsung Galaxy S III Smartphone. Seit kurzen ist keine WLAN Verbindung mehr zu meiner FRITZ!Box 7490 möglich, was früher problemlos funktioniert hat. Ich benutze kein Antiviren Programm, da das das Smartphone extrem verlangsamt hat. Verschlüsselungsart der FRITZ!Box: WPA2 (CCMP). ohne Verschlüsselung funktioniert die Verbindung zur FRITZ!Box.ich habe schon cache und Dalvik-Cache löschen durchgeführt. Das Problem ist dasselbe. es kommt eine Fehlermeldung mit der Frage ob das Passwort nicht stimmt. Zuletzt wird dann die WLAN Verbindung ganz deaktiviert. Andere WLAN Verbindungen zum Beispiel über einen Fritz Repeater funktionieren einwandfrei. Mit der Original Samsung Android Firmware 4.3 gibt es keine Verbindung-Probleme. Auch Netzwerkverbindungen zurücksetzen hilft nicht. ich bin dann auf einer ältere LineageOS android version OS 7.1.2 vom 9.8.2018 zurückgegangen - dasselbe problem.

woran könnte das liegen?

jokling

Ich habe die Lösung in einem anderen Forum gefunden:

Da ich eine Labor Firmware auf der Fritzbox benutze muß man bei der Fritzbox unter WLAN bei PMF keinen Hacken machen!

Jetzt funktioniert wieder Alles!

Jokling
Antworten
#2
Und der Haken geht da von alleine rein? Oder wie? ;o)

G900F mit LOS 15
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy A3 (2017) neu aufsetzen_keine USB-Verbindung möglich zaunfink 10 621 03.11.2018, 16:12
Letzter Beitrag: zaunfink
  Speedport3 WLAN Galaxy S3 HeldImFeld 3 516 26.10.2018, 07:29
Letzter Beitrag: Struppi
  Internetverbindung (WLAN) vorhanden - interne Netzwerkverbindung geht verloren cpschnuffel 10 664 12.10.2018, 14:41
Letzter Beitrag: cpschnuffel
  [ANDROID] Samsung Galaxy S6 kann keine Klingeltöne herunterladen Harmony 3 536 02.08.2018, 12:37
Letzter Beitrag: Gohan12
  GELÖST [Samsung S3, LineageOS 14.1] USB-MTP-Verbindung mit Windows 7 fehlerhaft bege 4 668 25.07.2018, 19:31
Letzter Beitrag: bege

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste